Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot remove Microsoft Security Essentials after malware removal


  • Please log in to reply
2 replies to this topic

#1 divace73

divace73

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sydney, Australia
  • Local time:12:28 PM

Posted 18 September 2013 - 05:26 AM

Hi All and Brian

 

I have moved my issue to the correct spot as requested.

 

All of a sudden I had Antivirus Security Pro flash up and tell me a had a whole heap of virus' and that people on the net could see me via my camera (my camera light was consistently on).  I suspect I got this from a dodgy site I visited (which obviously Microsoft essential did not pick up)

 

I following the instructions from this site http://www.bleepingcomputer.com/virus-removal/remove-antivirus-security-pro which appear to have removed most of it but I still have the following issues.

 

No matter what I download the virus windows comes up and deletes the file and secondly

And I could not find Microsoft Security essentials to uninstall. 

 

I have tried a Microsoft programme to try and remove/rectify  Microsoft Sec Essentials but it seem to still be there because I cannot install any new anti virus program (I have tried reinstalling MSE and even Trend but to no avail)

When I try and install MSE I keep on getting the 0x80070643 error

 

I have been contemplating doing a complete reformat??

 

 



BC AdBot (Login to Remove)

 


#2 TwinHeadedEagle

TwinHeadedEagle

  • Security Colleague
  • 352 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Serbia
  • Local time:02:28 AM

Posted 18 September 2013 - 07:15 AM

You are probably infectec with ZeroAccess rootkit.

Open your topic here --> http://www.bleepingcomputer.com/forums/f/22/virus-trojan-spyware-and-malware-removal-logs/

Follow this guide --> http://www.bleepingcomputer.com/forums/t/34773/preparation-guide-for-use-before-using-malware-removal-tools-and-requesting-help/

#3 Netghost56

Netghost56

  • Members
  • 973 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:08:28 PM

Posted 18 September 2013 - 09:09 AM

If all else fails (after you've exhausted virus removal efforts) you could attempt a system restore to before the virus showed up.

 

Yeah, it's a ZeroAccess kit. Saw one before. It changed the function strings in MSE and hopelessly corrupted it.

 

Here's a few culprits:

 

Trojan.FakeMS

ZeroAcess/Sirefef

Virus:Win32/Alureon.H






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users