Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer raped by DS0 Exploit


  • Please log in to reply
1 reply to this topic

#1 aaron

aaron

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:47 AM

Posted 19 November 2004 - 01:18 AM

Hi guys, for months and months i have had the DS0 Exploit rape my computer and im sick of it. Spybot keeps saying it has deleted it but when i do another scan its still there. Spybot seems to do the job for everything else, just not this.

Any info on getting DS0 Exploit out of my system would be greatly appreciated.

Thanks in advance.

Aaron.

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,593 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:08:47 AM

Posted 19 November 2004 - 05:33 PM

Read this post:

http://www.bleepingcomputer.com/forums/t/1190/dso-exploits/




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users