Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

vista folder view settings won't stay put


  • Please log in to reply
No replies to this topic

#1 eppelralph

eppelralph

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:36 AM

Posted 17 September 2013 - 09:08 PM

WINDOWS VISTA FOLDER VIEW

Approximately 6 year old computer with Vista home premium, never connected to the internet.

Has been in to the shop to have DVD/RW drive and mother board replaced.

Since then I have been completed frustrated in trying to re-establish the folder views the way I like them.

 

Previously, what I had & desire in picture & video folders was:

 

icons in the main frame, thumbnails in the details pane.

 

None of the folder options settings seem to do this consistently.
And when I do make changes that do what I wish, they seem to change back at random
THIS SETTING:

 

Advanced settings:

 

Files and folders

NO        Always show icons, never thumbnails

NO        Always show menus

YES      Display file icon on thumbnails

YES      Display file size information in folder tips

YES      Display simple folder view in Navigation pane

 

Hidden files and folders

 YES     Do not show

 No       Show hidden

YES     Hide extensions

YES     Hide protected operating system file

will give me what I want momentarily, but after clicking

 

APPLY TO FOLDERS

and closing the folder, the previous setting, which is:

 

icons in the main window and icons in the detail pane

returns when I reopen the folder later

 

I have looked at, among other suggestions:

http://www.vistax64.com/tutorials/84215-folder-options.html

http://www.vistax64.com/tutorials/70819-windows-explorer-folder-view-settings.html

http://www.vistax64.com/tutorials/113709-folder-options-enable-disable.html

http://www.vistax64.com/tutorials/77444-windows-explorer-folder-type-templates.html

 

the registry fixes (ie making certain values larger) that they suggest
all seem to have been done already

 

does anyone have any other suggestions

 

ralph



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users