Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

dell inspiron wifi hotkey


  • Please log in to reply
2 replies to this topic

#1 Visceris

Visceris

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:07:15 AM

Posted 17 September 2013 - 03:41 PM

i have a dell inspiron 14r...the wifi hotkey is f2....this doesnt work too well especially since i do online gaming that requires using the number buttons close to it...causing me to accidentally hit it from time to time....my question is can i disable this hotkey or change which button does the hotkey? cuz this is sooooo irritating...btw im running windows 7 ultimate 64 bit    any help is appreciated



BC AdBot (Login to Remove)

 


#2 technonymous

technonymous

  • Members
  • 2,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:15 AM

Posted 17 September 2013 - 10:51 PM

Not sure why just pressing F2 turns off your WiFi typically a combination function key is needed to do so, like FN+F2. There is a quick set utility for dells that you can change settings. In the run box under start button type.. mobility center. Then from there you change the function keys to multimedia that might help.



#3 RajathAtDell

RajathAtDell

    Authorized Dell Representative


  • Members
  • 65 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bangalore - India
  • Local time:05:45 PM

Posted 19 September 2013 - 06:42 AM

Hi Visceris,

You will need to set the "Function Key Behavior" in BIOS Advanced Menu to "Function Key". This setting prevents the wireless from turning off when the F2 key is pressed accidentally. You will need to use "Fn + F2" to enable/disable wireless on the laptop.

Please follow the steps provided below to change the Function Key Behavior:
1. Restart the laptop and start tapping the F2 key at the Dell logo to load the BIOS screen.
2. Navigate to the "Advanced" menu and then to "Function Key Behavior".
3. Change it to "Function Key".
4. Press F10 to save and exit.

Let me know if you need further assistance.


Thanks and Regards,
Rajath N
#iworkfordell





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users