Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Removble Hardrive (e:\)


  • This topic is locked This topic is locked
7 replies to this topic

#1 Izzy

Izzy

  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:09:53 PM

Posted 25 April 2006 - 11:12 PM

i have a 128mb removable hardrive that goes into the USB slot when you insert it the icon shows in my computer and when you take it out the icon should go but it won't.

I can't access it.

On my other computer it works fine.

I don't know what has happened. it doesn't have any software.

BC AdBot (Login to Remove)

 


m

#2 just me

just me

  • Members
  • 126 posts
  • OFFLINE
  •  
  • Local time:10:53 PM

Posted 26 April 2006 - 12:07 AM

Are you talking about "Safely Remove Hardware" icon in the system tray area of the task bar?

If so are clicking on that icon before removing the drive?

#3 Izzy

Izzy
  • Topic Starter

  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:09:53 PM

Posted 26 April 2006 - 05:08 AM

No. Those devices that are like a hardrive but you plug them into a usb slot like a printer and it shows up in the My Computer as E:\ (Like C:\ & D:\) but it doesn't matter it has gone and is working again don't know what happened.

Oh most Laptops these use them instead of a floppy drive.

#4 pascor22234

pascor22234

  • Members
  • 403 posts
  • OFFLINE
  •  
  • Local time:10:53 PM

Posted 26 April 2006 - 10:43 AM

Is you drive very small and has only one cable, the USB connection ? These hard drives are powered from the USB port. It may be that your USB port cannot supply enough power to it.

You didn't say whether your computer is a laptop or a desktop. If you have a laptop the you may have to get a powered USB hub. If you have a desktop then you could use either a powered hub or a PCI USB adapter card.

Keep in mind that your problem may or may not be a power issue, but these kinds of drives do often have this problem.

Another thought to consider is that a USB flash drives (aka pen drive) have come down in price considerably. I just bought a 1GB for less than $45. Now its going for less than $35, delivered ! This one is a particularly fast, durable and inexpensive. They use very little power, too.

#5 Izzy

Izzy
  • Topic Starter

  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:09:53 PM

Posted 02 May 2006 - 01:50 AM

It was Desktop computer i was using as i was tranferring files from laptop to desktop so i could print. I haven't got around to installing the printer yet as i have to find the disc. What i have is a USB Flash Drive only 128mb but enough for me with doc and xls files. i got it for free with the laptop because you don't get floppy drives.

#6 peterk

peterk

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:12:53 PM

Posted 02 May 2006 - 06:40 AM

We don't need to know that you use docs and xl's and that you got it for free blah blah....please stick to the issue only because it confuses things.

So what you have is a 128Mb USB memory stick and when you plug it in, it doesn't show in Windows Explorer as a Drive letter, is this your problem?

#7 Izzy

Izzy
  • Topic Starter

  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:09:53 PM

Posted 03 May 2006 - 01:22 AM

peterk, you didn't read the post correctly (first one) - although i may have not been clear about it. it shows in my computer as E:/Removable Drive.
The problem was i plugged it in and it was woking fine. But when i took it out the E:/ Removable drive was still showing (It's suppose to dissappear). When i plugged it back it it said E:/Removable Drive is unnaccessable. I don't know what happened there, but the icon went after the computer was turned off and turned back on again later that day, which was after my post and "just me" post. My second post was an answere to just me. Also i added "It doesn't matter now etc.

Added now is...
If anyone knows what may have happened are welcomed to there suggestions.

Edited by Izzy, 03 May 2006 - 01:33 AM.


#8 Izzy

Izzy
  • Topic Starter

  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:09:53 PM

Posted 27 May 2006 - 04:13 AM

Hi, It's Izzy. This topic is now closed.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users