Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Live Mail


  • Please log in to reply
1 reply to this topic

#1 ssoscar

ssoscar

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:30 PM

Posted 15 September 2013 - 09:52 AM

Windows 7   IE 8    

I have been using WLM ( Bell South ) as my e-mail client.

I now find that all my incoming e-mails go to YAHOO where I can read them. But none go to WLM.

The WLM settings appear to be ok.

Thanks

ssoscar



BC AdBot (Login to Remove)

 


#2 smax013

smax013

  • BC Advisor
  • 2,329 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:01:30 PM

Posted 19 September 2013 - 10:21 PM

When you say the WLM settings appear to be OK, what do you mean by that? In other words, have you checked to make sure that Bell South did not change their settings to use with a local email client?

Have you called Bell South to see what they say? I know talking to many ISPs' customer support folks can be worse than hitting your hand with a hammer, but sometimes it is still the best option.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users