Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

White screen after log in


  • This topic is locked This topic is locked
1 reply to this topic

#1 wintech123

wintech123

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:28 AM

Posted 15 September 2013 - 03:30 AM

Hello,

 

As the title say,I have problem with white screen after logging in, after i enter my username and pass, desktop screen appears for few seconds and than immediately after that i gets white and i cant do nothing about it, i tried ctrl+alt+del function only thing that works is that i can shut down the pc, when i select this option i can see again my desktop in few seconds again and it turns off.I tried to start the computer in safe mode, and in safe mode with networking, but both of those attempts only led to the computer restarting itself into normal mode.While searching online(i am on my brothers pc) I saw a topic few months ago where user gringo_pr managed to help with this problem to someone else, so i would really appreciate it if he or someone knowledgeable as him could help me.

 

Thanks 

 

Edit- i run a scan with FRST x64 and here is the result: 

 

Edit2-Problem solved,mods can close this thread 

 

 


Edited by wintech123, 15 September 2013 - 06:38 AM.


BC AdBot (Login to Remove)

 


#2 nasdaq

nasdaq

  • Malware Response Team
  • 39,215 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Montreal, QC. Canada
  • Local time:04:28 AM

Posted 15 September 2013 - 09:29 AM

It appears that this issue is resolved, therefore I am closing the topic. If that is not the case and you need or wish to continue with this topic, please send me or any Moderator a Personal Message (PM) that you would like this topic re-opened.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users