Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dban finished with non fatal errors!


  • Please log in to reply
No replies to this topic

#1 noodles123

noodles123

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:05:11 PM

Posted 14 September 2013 - 01:14 PM

I'm trying to use Dban to erase my hard drive. I burned Dban ISO to disc correctly. When I run it and use quick erase function it stops after a few seconds and gives me these error messages-

*Error/dev/sda (process crash)

*Error/dev/sdb (process crash)

*Error/dev/sdc (process crash)

*Error/dev/sdd (process crash)

*Error/dev/sde (process crash)

 

Nothing is erased.

 

I did some google searching and found various things about disabling SATA drives or something. Something about Dban stopping at USBs. I don't know because I'm not too techy. I've tried looking in BIOS but I don't really know what to change. I also tried disabling 4 different Generic USB devices in device manager with no effect.

 

Here's something I found in Dban's help forum- http://sourceforge.net/p/dban/discussion/208932/thread/332bf1d2/

 

Could someone please help me out and walk me through what I have to do to get Dban running. It's getting to be a real pain and I'm about to do an "Office Space" beat down on my PC!

 

I have a HP Pavilion P6000 Series,  Model No6505uk

I have windows 7 Home Premium

 

Any help would be really great.

 

                 

            



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users