Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Yubikey and Truecrypt


  • Please log in to reply
3 replies to this topic

#1 invisiblesun

invisiblesun

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:49 PM

Posted 13 September 2013 - 08:54 AM

Hello all,

 

I've been using TrueCrypt for a long time now, and recently changed it up a bit so I can use a static password on my Yubikey.

I'll type in the first part of my password on my keyboard, and then use slot 2 in my Yubikey. Normally this works fine, but a few times a week it'll just give me a bunch of beeps when I try using my Yubikey and only type half of my password. I'll have to keep trying for 10 minutes to get it to work, rebooting doesn't help at all, and I've tried multiple USB ports as well as unplugging all other devices.

 

I have a quick video actually showing what happens. Any ideas on what could be happening?

 



BC AdBot (Login to Remove)

 


#2 SpywareDoc

SpywareDoc

  • Members
  • 676 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Maryland, USA
  • Local time:04:49 PM

Posted 13 September 2013 - 09:37 AM

1) What happens if you plug the Yubikey directly into a USB port on the computer, (instead of through a USB hub)?

 

2) Does the USB end of the Yubikey flex in the casing?

 

3) Has the Yubikey been wet?



#3 invisiblesun

invisiblesun
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:49 PM

Posted 13 September 2013 - 09:41 AM

1) What happens if you plug the Yubikey directly into a USB port on the computer, (instead of through a USB hub)?

 

2) Does the USB end of the Yubikey flex in the casing?

 

3) Has the Yubikey been wet?

 

1. Same thing, I've tried plugging it directly into the computer, and in all USB ports. This makes no difference.

2. Nope, it feels pretty solid to me.

3. It may have been exposed to a little moisture (in my pocket while I was out in the rain for 5 minutes), but it wasn's soaked and I've had this happen before then too.



#4 SpywareDoc

SpywareDoc

  • Members
  • 676 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Maryland, USA
  • Local time:04:49 PM

Posted 13 September 2013 - 10:19 AM

Same problem in another computer? If so, sounds like a flaky Yubikey.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users