Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Chrome start-up very slow - How I fixed


  • Please log in to reply
No replies to this topic

#1 GoshenBleeping

GoshenBleeping

  • Members
  • 252 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:46 PM

Posted 13 September 2013 - 08:11 AM

System:  Windows 7 Home Premium 64 bit
 
Google Chrome was taking over 1 minute to start-up but I was able to fix this problem. After the fix, Chrome takes 6 to 10 seconds to start. Want to pass along my simple fix. Have no idea why this worked, but it did.
 
My Chrome configuration: I have no start-up tabs, just a blank tab. I run Chrome in 'incognito' mode. I have the following extensions - Adblock Plus, Keep My Opt-Outs, McAfee Site Advisor, Ultimate YouTube Downloader, Window Name Eraser, WOT.
 
Here is what I did:
(1) Used Revo Uninstaller' to completely uninstall Chrome. I used this tool because it has a feature to remove all traces of an application from the file system and registry.
(2) Rebooted
(3) Reinstalled Chrome
(4) Rebooted
(5) Reinstalled the above extensions
(6) Rebooted & tested Chrome - start-up in 6 to 10 seconds.
 
This was done 3 weeks ago and Chrome still starts up in 10 seconds or less.

 



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users