Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

weird internet issue, might be a virus/malware


  • Please log in to reply
No replies to this topic

#1 melancholyx3

melancholyx3

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:27 PM

Posted 12 September 2013 - 07:49 PM

Starting from yesterday at around 4 pm EST, I start getting weird internet issues. I am connected to the internet but I cannot browse on firefox/internet explorer (I was still on skype with friends). I've later learned that my homepage was being redirected to a yahoo search for spigot. All my homepages were change to this yahoo search. So I went to check what was recently installed/updated and noticed my adobe reader xi and utorrent was on the list. I decided to remove adobe reader xi and saw Spigot (the one on my browsers homepage) there and so I removed it. (I think it came with the upgrade with utorrent since I did a search of those 2 and there were some links). I then did a system restore and it seem to have worked. This wasn't just affecting just me, both my brother and sister were getting the same issue (my sister got a message saying the server has been attacked when she tried to go to a website), they cannot go to any websites. I am expecting a dns changer but not sure since I can ping websites (google/facebook/youtube/reddit) but I kept getting the same ip address when I ping it. This was only happening to laptops/computers, our phones were all working and can access the internet/websites easily.

So the next day, around 1pm, this same issue occurred again. This time, there were no automatic homepage, but the cannot access website issue remained. I can't seem to enter any websites and some even showed up as a security certificate issue. I looked at the details and saw some strange comcast websites (that's my isp) such as sellfinstallcomcast, selfinstallcomcast1, selfinstallcomcast2, etc (I don't remember the full names of these website but it's somewhere along the lines). I ran antivirus scans and even did another system restore. Nothing worked but then after 4 hours, the issue seem to have disappear by itself. It was really weird and I think I might be infected in a virus. Right now I'm doing a new scan with malwarebytes and is waiting for results. I've also check if my proxies were being messed with but it seems like it wasn't the case.

 

Mod Edit: Moved topic from Logs forum. No logs posted. ~bloopie


Edited by bloopie, 13 September 2013 - 12:59 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users