Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My baby is broken


  • Please log in to reply
No replies to this topic

#1 onepissedmonkey

onepissedmonkey

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:54 AM

Posted 12 September 2013 - 07:16 PM

Hi all!

 

So my problem is complex like. Here's the story.

 

I have an HP Pavillion G6 that was working fine for almost a year until last week it suffered a crash. Now i managed to "reset" it to "factory defaults" useing HP's system reset, but it hasn't worked right since. The most annoying parts of this conundrum being that despite i have reupdated through windows and HP, have installed the most recent silverlight and adobe flash player, niether youtube(or any major video site) or Netflix have worked. Plus it's not at al as fast as it was.

 

I need to know how bad of a crash it was, if it's salvageable, and how to do so; or if i should by a new computer.

 

-insert teary eyed plea here-



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users