Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New HDD, Limited Phoenix BIOS problem


  • Please log in to reply
3 replies to this topic

#1 Noozybkk

Noozybkk

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:04 AM

Posted 12 September 2013 - 03:02 AM

Hi, was there ever a resolution to this issue?

 

I am having a similar headache at the moment and I think it is something to do with the Phoenix SecureCore Bios.

 

I changed the hard drive to a Crucial M4 SSD in a Lenovo z570 i7 laptop and did a fresh Linux install but on boot it first goes to the PXE screen then select boot drive screen. Whichever option I select, the process just cycles through the PXE screen and back to the select boot drive screen.

 

I changed the hard drive out for an Intel SSD and installed a different Linux distro with the same results. I changed it again with a Kingston SSD and the same thing happened. Whenever I put the original SSD (also a Kingston) back in everything boots fine.

 

I suspect it is something to do with an OEM partition on the drive. In the BIOS when I boot with the good drive the machine model number and serial number are listed on the first page and there are options for setting user and admin passwords for HDD04. However whenever I try and boot from one of the other drives the serial numbers are not shown and the HDD04 password options show as "Frozen"

 

Does anyone know if there is something in the Phoenix SecureCore system that requires a specific partition to exist on the hard drive for the system to boot?

 

Next thing I will try will be to clone the good Kingston drive to the other Kingston drive and see what happens. It seems unbelievable though that the Bios should require a particular partition to be present in order to boot...especially since the OEM partition is nearly 10GB in size - quite a considerable chunk of the 128GB capacity of the SSD drives.

 

I'll report back later on what happens with the cloned drives but would appraciate any feedback anyone has.

 

Thanks


Edited by Noozybkk, 12 September 2013 - 05:36 AM.


BC AdBot (Login to Remove)

 


#2 rotor123

rotor123

  • Moderator
  • 8,093 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:05:04 AM

Posted 12 September 2013 - 10:38 AM

Hi, I do not have Your laptop, I did have an ASUS laptop.

 

To boot something other than the original Windows 8 that comes on it I had to change the BIOS settings.

 

From here, try this and see if it works.

https://forums.lenovo.com/t5/IdeaPad-Y-U-V-Z-and-P-series/Can-not-enter-BIOS-on-my-Z570/td-p/756149/page/2

I dont know if this will help you   but it helped to all of my friends who had a Lenovo with  a    UEFI  bios

 

Lenovo is now using a new bios that is called UEFI

 

and I dont know no one  who can enter bios by the old way by pressing F2  or  F12 on a Lenovo laptop with UEFI bios

 

if you want to enter bios  or boot device priority      you have to press a small button near the big power button

 

when you press that small button

 

 you will have a choice  

normal boot

enter bios setup

enter boot device priority

system recovery

 

 

Good Luck

Roger


Fortune Cookie says: Fortune not Found: Abort, Retry, Ignore?

Sent from my All-In-One Desktop. Perfect for Internet, Not for heavy usage or gaming however.

How Does a computer get Infected? http://www.bleepingcomputer.com/forums/t/2520/how-did-i-get-infected/
Forum Rules,    The BC Welcome Guide

167 @ June 2015


#3 Noozybkk

Noozybkk
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:04 AM

Posted 14 September 2013 - 11:06 AM

It seems to be a GPT issue.

 

Any old system images I burn to the hard disk with an MBR layout boot without a problem. It's only fresh linux installations using GPT that won't boot. So far I've tried Mint 15 and Fedora 19 - but I can't find a way of installing them without them using GPT.

 

I've also tried converting GPT to MBR using gdisk and reinstalling GRUB without any luck.

 

There is nothing in the BIOS settings to disable (U)EFI



#4 Noozybkk

Noozybkk
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:04 AM

Posted 14 September 2013 - 12:47 PM

UPDATE: I just did a clean install of an old Debian distro and CentOS 6.4 and bothbooted fine. It is definitely an issue with the Lenovo z570 not being able to boot EFI/GPT.

 

I need to find a way to get a new distro to install on MBR instead of GPT.


Edited by Noozybkk, 14 September 2013 - 03:09 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users