Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot Save in C Drive A required privilege is not held by the client


  • This topic is locked This topic is locked
3 replies to this topic

#1 Mooglebooboo

Mooglebooboo

  • Members
  • 245 posts
  • OFFLINE
  •  
  • Local time:10:03 PM

Posted 11 September 2013 - 10:17 PM

I had the same issue that was solved. I went to C Drive/Properties/ Security Tab and allowed access to all:

 

Authenticated Users:

authenticatedusers.png

 

Administrators:

administrator.png

 

Users:

users.png

 System was the same as well. It solved the problem for awhile until recently I tried to save in the C Drive and it said this:

 

noprivilege.png

 

I made the same post, but it was deleted and so was the preview post that showed showed how to save in c drive that temporarily worked. So I cannot save in the C Drive even though it shows I have access to all. There are no other users. Only the Admin exists on this computer



BC AdBot (Login to Remove)

 


#2 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,234 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:01:03 PM

Posted 12 September 2013 - 12:33 AM

Might pay to check your profile properties in User Accounts.



#3 Mooglebooboo

Mooglebooboo
  • Topic Starter

  • Members
  • 245 posts
  • OFFLINE
  •  
  • Local time:10:03 PM

Posted 12 September 2013 - 07:23 PM

how do i go there. I pressed user accounts in control panel but there are no properties choice. i went to administrator user and all i see is:

 

properties.png

 

oh crap im in the wrong area meant to go to windows 7: reposted : http://www.bleepingcomputer.com/forums/t/507636/cannot-save-in-c-drive-a-required-privilege-is-not-held-by-the-client/


Edited by Mooglebooboo, 12 September 2013 - 07:49 PM.


#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,119 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:03 PM

Posted 12 September 2013 - 07:53 PM

Closed to avoid confusion.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users