Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Malware (random noise) on Windows 7 Computer


  • Please log in to reply
3 replies to this topic

#1 khoaa

khoaa

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:12:19 AM

Posted 11 September 2013 - 09:50 PM

Hi, I have a Windows 7 computer that is having problems lately. I believe I am infected by Malware, because when I scan with  Malwarebytes and Kaspersky, it shows up that I have malwares on my computer. On the scan with Kaspersky, this log shows up:

 

1.Trojan.Win64.Patched.bj

rpcss.dll 

c:\Windows\System32

2.HEUR:Exploit.Script.Generic

osnp91icm[1].htm 

C:\Documents and Settings\Dang\AppData\Local\Microsoft\Windows\Temporary Internet Files\Low\Content.IE5\310WTQ94

 

The main problem with my computer is that there are random video sounds that plays out of no where, it appears that I could turn them off on the volume mixer but I want to get rid of the malware not ignore it. Also when use a search engine it redirects me to another unrelated site, and lastly, my wifi seems to be slower at times.

 

Please help me with this problem. I have posted a problem on this website almost 2 years ago, Elise helped my unbootable computer to perfect working condition. I want to thank you guys again for that :love4u:



BC AdBot (Login to Remove)

 


#2 TB-Psychotic

TB-Psychotic

  • Malware Response Team
  • 6,349 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:19 AM

Posted 12 September 2013 - 03:47 AM

Hello,

Please follow the instructions in ==>This Guide<== starting at step 6. If you cannot complete a step, skip it and continue.

Once the proper logs are created, then post them in a reply to this topic by using the Add Reply button.

If you can produce at least some of the logs, then please create the post and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the reply and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.


Edited by TB-Psychotic, 12 September 2013 - 03:47 AM.

Proud Member of UNITE & TB
 
My help is free, however, if you want to support my fight against malware, click here --> btn_donate_SM.gif <--(no worries, every little bit helps)

#3 khoaa

khoaa
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:12:19 AM

Posted 13 September 2013 - 05:59 PM

Here are the logs

Attached Files



#4 khoaa

khoaa
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:12:19 AM

Posted 24 September 2013 - 01:49 AM

Hey guys, did I post the logs wrong? It's been a while since a reply :(






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users