Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Home Page Takes 45/50 Seconds To Open


  • This topic is locked This topic is locked
13 replies to this topic

#1 Bud041145

Bud041145

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:58 AM

Posted 25 April 2006 - 09:56 AM

System was infected with malicious software, hacking tools and unwanted tools,SpyFalcon, Vcodec and others. These were "cleaned" using a number of different tools, Disc Clean-up, CWShredder, TrendMicro, Ad-Aware, Spybot,AVG and others. Home page is still slow to open, 45/50 seconds. Please help!

Logfile of HijackThis v1.99.1
Scan saved at 9:42:04 AM, on 4/25/2006
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\Program Files\Windows Defender\MsMpEng.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\ctfmon.exe
C:\Program Files\InterMute\SpySubtract\SpySub.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe
C:\Program Files\Common Files\Microsoft Shared\VS7DEBUG\MDM.EXE
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\DllHost.exe
C:\WINDOWS\System32\wbem\wmiapsrv.exe
C:\Documents and Settings\Charles Rose\My Documents\My Music\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://ctv.ca/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://hispeed.rogers.com
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Window Title = Microsoft Internet Explorer provided by Rogers Hi-Speed Internet
O4 - HKLM\..\Run: [MediaPipe P2P Loader] "C:\Program Files\p2pnetworks\mpp2pl.exe" /H
O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
O4 - Global Startup: SpySubtract.lnk = C:\Program Files\InterMute\SpySubtract\SpySub.exe
O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~2\OFFICE11\EXCEL.EXE/3000
O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\OFFICE11\REFIEBAR.DLL
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O14 - IERESET.INF: START_PAGE_URL=http://hispeed.rogers.com
O16 - DPF: {28CE69A2-7736-4893-AB6D-575B3E738E34} (Project1.ctlProxy) - http://www.rogershelp.com/yahoo/connection...es/ctlProxy.cab
O16 - DPF: {31E68DE2-5548-4B23-88F0-C51E6A0F695E} (Microsoft PID Sniffer) - https://support.microsoft.com/OAS/ActiveX/odc.cab
O16 - DPF: {9A9307A0-7DA4-4DAF-B042-5009F29E09E1} (ActiveScan Installer Class) - http://acs.pandasoftware.com/activescan/as5free/asinst.cab
O23 - Service: AVG7 Alert Manager Server (Avg7Alrt) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe
O23 - Service: AVG7 Update Service (Avg7UpdSvc) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe

BC AdBot (Login to Remove)

 


#2 miekiemoes

miekiemoes

    Malware Killer Dog


  • Malware Response Team
  • 19,420 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Belgium
  • Local time:05:58 PM

Posted 25 April 2006 - 02:41 PM

Hello,

Go to start > controlpanel > software and uninstall next programs if still present:

p2pnetworks
Notification Utility


Reboot afterwards.

After reboot,
Check and fix next entry in hijackthis:

O4 - HKLM\..\Run: [MediaPipe P2P Loader] "C:\Program Files\p2pnetworks\mpp2pl.exe" /H

Then delete next folders if still present:

C:\Program Files\p2pnetworks
C:\Program Files\Notify

* Clean your Cache and Cookies in IE:
  • Close all instances of Outlook Express and Internet Explorer
  • Go to Control Panel > Internet Options > General tab
  • Click the "Delete Cookies" button
  • Next to it, Click the "Delete Files" button
  • When prompted, place a check in: "Delete all offline content", click OK
* Clean your Cache and Cookies in Firefox (In case you also have Firefox installed):
  • Go to Tools > Options.
  • Click Privacy in the menu on the left side of the Options window.
  • Click the Clear button located to the right of each option (History, Cookies, Cache).
  • Click OK to close the Options window
    Alternatively, you can clear all information stored while browsing by clicking Clear All.
    A confirmation dialog box will be shown before clearing the information.
* Clean other Temporary files + Recycle bin
  • Go to start > run and type: cleanmgr and click ok.
  • Let it scan your system for files to remove.
  • Make sure Temporary Files, Temporary Internet Files, and Recycle Bin are the only things checked.
  • Press OK to remove them.
I see in your first post you mention that your system was heavily infected before, that's why I also want you to run next online scan:

* Perform an onlinescan with panda: (please use this scanner instead of any other scanner!)
Panda Online
- Once you are on the Panda site click the Scan your PC button
- A new window will open...click the Check Now button
- Enter your Country
- Enter your State/Province
- Enter your e-mail address and click send
- Select either Home User or Company
- Click the big Scan Now button
- If it wants to install an ActiveX component allow it
- It will start downloading the files it requires for the scan (Note: It may take a couple of minutes)
- When download is complete, click on Local Disks to start the scan
- When the scan completes, if anything malicious is detected, click the See Report button, then Save Report and save it to a convenient location.
Post the contents of the Panda scan report and a new hijackthislog.
AntispywareScanners---Antivirus Scanners---Firewalls---Online Scanners---Prevention---Help! My computer is slow---My Blog---Follow me on Twitter.
My help is ALWAYS FREE, but if you want to donate to help me continue my fight against malware -- click here!
Asking for help via Private Message or Mail will be ignored - So If you need help, post your problem in the forum.

#3 Bud041145

Bud041145
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:58 AM

Posted 25 April 2006 - 07:06 PM

Hi there!

Thanks for the reply. I think everything you suggested has been done, but the home page still takes a long time to open, 45/50 seconds. Following are the results of the latest reports.

Bud


Incident Status Location

Spyware:Cookie/Doubleclick Not disinfected C:\Documents and Settings\Charles Rose\Cookies\charles rose@doubleclick[1].txt
Spyware:Cookie/Hitbox Not disinfected C:\Documents and Settings\Charles Rose\Cookies\charles rose@hitbox[2].txt
Potentially unwanted tool:Application/Processor Not disinfected C:\Documents and Settings\Charles Rose\Desktop\smitRem\Process.exe
Potentially unwanted tool:Application/Processor Not disinfected C:\Documents and Settings\Charles Rose\Desktop\smitRem.exe[smitRem/Process.exe]
Logfile of HijackThis v1.99.1
Scan saved at 5:09:26 PM, on 4/25/2006
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\Program Files\Windows Defender\MsMpEng.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Program Files\InterMute\SpySubtract\SpySub.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe
C:\Program Files\Common Files\Microsoft Shared\VS7DEBUG\MDM.EXE
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\DllHost.exe
C:\Documents and Settings\Charles Rose\My Documents\My Music\HijackThis.exe
C:\WINDOWS\system32\wuauclt.exe
C:\WINDOWS\System32\wbem\wmiapsrv.exe
C:\WINDOWS\system32\wuauclt.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://ctv.ca/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://hispeed.rogers.com
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Window Title = Microsoft Internet Explorer provided by Rogers Hi-Speed Internet
O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
O4 - Global Startup: SpySubtract.lnk = C:\Program Files\InterMute\SpySubtract\SpySub.exe
O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~2\OFFICE11\EXCEL.EXE/3000
O14 - IERESET.INF: START_PAGE_URL=http://hispeed.rogers.com
O16 - DPF: {193C772A-87BE-4B19-A7BB-445B226FE9A1} (ewidoOnlineScan Control) - http://download.ewido.net/ewidoOnlineScan.cab
O16 - DPF: {28CE69A2-7736-4893-AB6D-575B3E738E34} (Project1.ctlProxy) - http://www.rogershelp.com/yahoo/connection...es/ctlProxy.cab
O16 - DPF: {31E68DE2-5548-4B23-88F0-C51E6A0F695E} (Microsoft PID Sniffer) - https://support.microsoft.com/OAS/ActiveX/odc.cab
O23 - Service: AVG7 Alert Manager Server (Avg7Alrt) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe
O23 - Service: AVG7 Update Service (Avg7UpdSvc) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe

#4 miekiemoes

miekiemoes

    Malware Killer Dog


  • Malware Response Team
  • 19,420 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Belgium
  • Local time:05:58 PM

Posted 26 April 2006 - 01:24 AM

Hello,

Above looks clean. As a test, can you change your startpage to something else like google? Then test again if it still opens so slowly. The reason I am asking is because your current homepage contains a lot of banners etc and that may cause the slowdown of loading especially when having Spysubtract and Windows Defender running in the background.
So you don't have to worry here it's malware related, it's rather a third party scanner running in the background which is the cause of the slowdown.
Also, having two realtime spywarescanners running in the background is not really advised, because after all, they both do the same. :thumbsup:
AntispywareScanners---Antivirus Scanners---Firewalls---Online Scanners---Prevention---Help! My computer is slow---My Blog---Follow me on Twitter.
My help is ALWAYS FREE, but if you want to donate to help me continue my fight against malware -- click here!
Asking for help via Private Message or Mail will be ignored - So If you need help, post your problem in the forum.

#5 Bud041145

Bud041145
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:58 AM

Posted 26 April 2006 - 01:22 PM

Hello Again!!!

Home Page has been changed to Google and Windows Defender removed. To open Home Page now takes
20/25 seconds.

Thanks for the help!

Bud

#6 miekiemoes

miekiemoes

    Malware Killer Dog


  • Malware Response Team
  • 19,420 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Belgium
  • Local time:05:58 PM

Posted 26 April 2006 - 01:45 PM

Well, it improved 20 seconds... :thumbsup:

By the way, when your Internet explorer is already open... and you click links, does it take 20/25 seconds as well?
Anyway, a slow loading homepage and no malware involved should be due to firewall, proxy, or other security program as I already said. No firewall present here and I don't really see Spysubstract causing this slowdown, however you can test this by disabling it and open your startpage again.
But I rather guess this is because of your proxy/Rogers Hi-Speed Internet .
Maybe better to contact Rogers Hi-Speed Internet or visit their support option if present.
AntispywareScanners---Antivirus Scanners---Firewalls---Online Scanners---Prevention---Help! My computer is slow---My Blog---Follow me on Twitter.
My help is ALWAYS FREE, but if you want to donate to help me continue my fight against malware -- click here!
Asking for help via Private Message or Mail will be ignored - So If you need help, post your problem in the forum.

#7 Bud041145

Bud041145
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:58 AM

Posted 26 April 2006 - 03:06 PM

Further!

When IE open......to open links takes 2/3 seconds. Spysubstract was disabled, no appreciable different in the time to open Google Home Page. Will review with Rogers to see if they have experienced "ANY" slow downs.

Thanks!

Bud

#8 miekiemoes

miekiemoes

    Malware Killer Dog


  • Malware Response Team
  • 19,420 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Belgium
  • Local time:05:58 PM

Posted 26 April 2006 - 03:24 PM

When IE open......to open links takes 2/3 seconds

This is normal. :thumbsup:
But as I already said, don't worry too much here though.
Have you already tried Firefox as a browser? However, keep in mind, if you use Firefox and you open it, it can take a while to load, this is normal, but once firefox loaded, it goes fast.
And I don't think AVG is the cause here either.
But if I reread and as I understand in here, it's rather your IE that loads slowly when you run it the first time (after being closed)? Not really your Home Page, but your IE in general. So, once IE active you don't have any problems. Same behavior as with Firefox.
Have you done anything prior since this happened? Deleted/emptied prefetch folder? Do you have it with other programs as well when you run them?

Edited by miekiemoes, 26 April 2006 - 03:29 PM.

AntispywareScanners---Antivirus Scanners---Firewalls---Online Scanners---Prevention---Help! My computer is slow---My Blog---Follow me on Twitter.
My help is ALWAYS FREE, but if you want to donate to help me continue my fight against malware -- click here!
Asking for help via Private Message or Mail will be ignored - So If you need help, post your problem in the forum.

#9 miekiemoes

miekiemoes

    Malware Killer Dog


  • Malware Response Team
  • 19,420 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Belgium
  • Local time:05:58 PM

Posted 26 April 2006 - 03:37 PM

Wait a minute, I see your Machine Debug Manager is also loaded, read here for more info:
http://www.liutilities.com/products/wintas...esslibrary/mdm/
So it wouldn't suprise me either that is the cause.
To turn it off..
1. Open Internet Explorer.
2. On the Tools menu, click Internet Options.
3. Click the Advanced tab.
4. Click to select the Disable script debugging check box, and then click OK.
5. Close Internet Explorer.

Edited by miekiemoes, 26 April 2006 - 03:42 PM.

AntispywareScanners---Antivirus Scanners---Firewalls---Online Scanners---Prevention---Help! My computer is slow---My Blog---Follow me on Twitter.
My help is ALWAYS FREE, but if you want to donate to help me continue my fight against malware -- click here!
Asking for help via Private Message or Mail will be ignored - So If you need help, post your problem in the forum.

#10 Bud041145

Bud041145
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:58 AM

Posted 26 April 2006 - 06:21 PM

Back at it, lost some ground, but we will persevere!

In our area, Rogers is not experiencing "Any" slow down problems. I have never used Firefox as a broswer. When I power-up box (first beep) to IE start up is 55/60 seconds, now to open Google Home Page 45/50 seconds, once on the Home Page 2/3 seconds to different web pages, if I go back to IE start up is 45/50 seconds again. What happened to to take it from 20/25 seconds a few posts back to 45/50, the original problem, is this............ I opened www.liutilities.com and read what they had to say about debugging and what ever, but not leaving it there I had to try their "Free Registry Scan" with the result of finding with their "Registry Booster" 86 invalid registery keys of which on 15 were repaired! Then on to IE, Tools, Internet Options, Advan.......... and Disable Script Debugging, Internet Explorer & Other, are and were always checked. All of this only to be back to 45/50 to open Home Page.

Any Ideas? Thanks

Bud

#11 miekiemoes

miekiemoes

    Malware Killer Dog


  • Malware Response Team
  • 19,420 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Belgium
  • Local time:05:58 PM

Posted 27 April 2006 - 12:23 AM

I am out of ideas here. It's only when you open IE the first time. Once it is open, everything is normal.
My question was actually, what have you done before this all happened? Did you install/uninstall something? Updated something?
Do you have this with other programs as well, when you load them the first time? Have you been fixing things in hijackthis before you posted here?

I see the debug manager active in one of your logs previously though ( C:\Program Files\Common Files\Microsoft Shared\VS7DEBUG\MDM.EXE ),

Anyway, also take a look here where some other solutions are posted:
http://www.fperkins.com/HowTofixIEloadingslow.html

Beware of these 'registry cleaners', because some can do more harm than repair and corrupt your registry. Especially when you see these registry cleaners presented via advertisements.
AntispywareScanners---Antivirus Scanners---Firewalls---Online Scanners---Prevention---Help! My computer is slow---My Blog---Follow me on Twitter.
My help is ALWAYS FREE, but if you want to donate to help me continue my fight against malware -- click here!
Asking for help via Private Message or Mail will be ignored - So If you need help, post your problem in the forum.

#12 Bud041145

Bud041145
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:58 AM

Posted 27 April 2006 - 05:20 PM

Not out of Ideas!

IE is back to opening normal, 10/15 seconds to open.................This is what I did, most importantly followed the instructions, no more, no less!

Most recent install was a new HP scanner, 3months ago, no problem with start-up. Up dated a number of programs. Adobe Reader 7.0.7 recently added very possible that's when the problem started. I deleted all programs not currently being used. Problem still there. If I launch MS Office Outlook before IE, Outlook is slow to open. I have fixed things in hightjackthis before posting here.

Your Idea! Went into http://www.fperkins.com/HowToFixIEloadingslow.html which gave a good description of my problem..............and the fix............... This is what I did, went to....................

"Start"->"Run"->Open regedit......Go to...... HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer \RemoteComputor\ NameSpace
Select key {D6277990-4C6A-11CF-8D87-00AA0060F5BF} and delete it. Reboot.

Now Home Page Takes 10/15 Seconds To Open!


Great, Thanks a lot!

Bud

#13 miekiemoes

miekiemoes

    Malware Killer Dog


  • Malware Response Team
  • 19,420 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Belgium
  • Local time:05:58 PM

Posted 27 April 2006 - 06:42 PM

Glad that issue is solved.
Deleting that key prevents the browsing computer from checking for scheduled tasks before connecting which explained the slowness in your case.
AntispywareScanners---Antivirus Scanners---Firewalls---Online Scanners---Prevention---Help! My computer is slow---My Blog---Follow me on Twitter.
My help is ALWAYS FREE, but if you want to donate to help me continue my fight against malware -- click here!
Asking for help via Private Message or Mail will be ignored - So If you need help, post your problem in the forum.

#14 miekiemoes

miekiemoes

    Malware Killer Dog


  • Malware Response Team
  • 19,420 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Belgium
  • Local time:05:58 PM

Posted 30 April 2006 - 11:25 AM

Since this issue appears resolved ... this Topic is closed.

If you need this topic reopened, please request this by sending the moderating team
a PM with the address of the thread. This applies only to the original topic starter.

Everyone else please begin a New Topic.
AntispywareScanners---Antivirus Scanners---Firewalls---Online Scanners---Prevention---Help! My computer is slow---My Blog---Follow me on Twitter.
My help is ALWAYS FREE, but if you want to donate to help me continue my fight against malware -- click here!
Asking for help via Private Message or Mail will be ignored - So If you need help, post your problem in the forum.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users