Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New computer, hate it but the problem is with mail


  • Please log in to reply
8 replies to this topic

#1 SearcyMe

SearcyMe

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:46 PM

Posted 10 September 2013 - 08:48 PM

when I try to compose or reply to mail my cursor jumps to the middle of a previous sentence or the whole text

disappears. Have tried to compose THIS message about 20 times...keeps deleting my text.  I am using yahoo mail. Windows XP operating System.

 

Any suggestions before I throw this piece of hooey out the door?



BC AdBot (Login to Remove)

 


#2 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:09:46 PM

Posted 10 September 2013 - 09:08 PM

Laptop or desktop? If laptop are using the touch pad or a USB mouse?

#3 SearcyMe

SearcyMe
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:46 PM

Posted 10 September 2013 - 09:12 PM

I am so sorry!  I had this info in one of my attempts to post. Its  laptop and it was doing this with the mousepad so I attached a wireless mouse and its still doing it!



#4 mtnchick

mtnchick

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:10:46 PM

Posted 11 September 2013 - 10:12 AM

Do you have the touchpad set to be turned off when a mouse is attached?  Sometimes you can accidently swipe the touchpad while using the mouse. 



#5 SearcyMe

SearcyMe
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:46 PM

Posted 11 September 2013 - 02:48 PM

I cant figure out how to do that.  when I go to control panel and click devices it shows a mouse but it shows the wireless mouse..



#6 mtnchick

mtnchick

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:10:46 PM

Posted 11 September 2013 - 03:09 PM

Different laptops have this in different places, sometimes the BIOS, sometime a keystroke, sometimes in the software for the mouse.  What make/model computer?



#7 SearcyMe

SearcyMe
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:46 PM

Posted 11 September 2013 - 03:15 PM

Its an Acer Aspire/M...Thank  you for your help!



#8 mtnchick

mtnchick

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:10:46 PM

Posted 11 September 2013 - 03:25 PM

Looks like Acer's use the key combination of the function key plus the F7 key.  Hit them both together to toggle on/off.  If that doesn't work, look at the F keys for one that has a picture of a mouse and try it (again, in combo with the function key)  If it still doesn't work, post back with your OS and which acer aspire model. 



#9 SearcyMe

SearcyMe
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:46 PM

Posted 11 September 2013 - 03:31 PM

Thanks!  That disabled the mouse pad.  We'll see if it fixes the problem.  So far in this one post IT HAS! Yaaay!  Thanks!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users