Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer Will Not Power Up


  • Please log in to reply
No replies to this topic

#1 JHMcG

JHMcG

  • Members
  • 242 posts
  • OFFLINE
  •  
  • Local time:12:36 AM

Posted 10 September 2013 - 12:25 AM

i.e. NOTHING POWERS UP WHEN YOU HIT THE ON SWITCH : - no fans, no lights, NOTHING !!

 

For people who have this problem, this is something I have encountered more than once.

 

WHAT TO DO TO FIX IT ?

 

Disconnect ALL USB devices plugged into the machine, then try to power it up. In my case that works, because the reason my machine sometimes fails to power up, is because one or more USB devices have been plugged into a USB port other than the one they were plugged into when their drivers were installed.

 

So what I do is plug in ONE USB device, then if the machine won't power up, I plug the device into a diffferent USB port, and try to power up again. If it powers up then THAT USB device is in its proper port. If it doesn't power up, then I try plugging it into another different USB port, and keep trying different ports until it does power up, at which point THAT USB device is in its proper port.

 

Having done that, then I plugin the next USB device, and try to power up, and go on plugging the second USB device into different ports until the machine does power up. Then the same with the third USB device, ETC. 


Edited by JHMcG, 10 September 2013 - 05:32 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users