Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Win 7 Network Access Problem


  • Please log in to reply
8 replies to this topic

#1 waqnis

waqnis

  • Members
  • 69 posts
  • OFFLINE
  •  
  • Local time:12:54 PM

Posted 09 September 2013 - 09:13 PM

ASUS Z54C Notebook

 

The network at home is based on a Dell PC, running XP.  I have a IBM T42 laptop also running XP which connects wirelessly. Use the same security code. Always get fast connection to the net.

 

Today I tried to set up an ASUS Z54C Notebook. 

 

The Z54C shows my network among those within range and high connection speed.  Yet, when I try to connect there is an error message about security code "mismatch".

 

I checked and double-checked that the same security is being used.

 

Baffling. 

 

When I contacted ASUS, it was far from a good experience. Was asked to contact my network manager!

 

Shall be grateful for suggestions and a fix.

 

Thank you.



BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:54 AM

Posted 10 September 2013 - 12:28 AM

Try disabling your wifi network security, can you connect? What router model and security encryption (WEP - WPA/WPA2) is set?


Tekken
 


#3 waqnis

waqnis
  • Topic Starter

  • Members
  • 69 posts
  • OFFLINE
  •  
  • Local time:12:54 PM

Posted 10 September 2013 - 09:51 AM

Thank you.

 

By "network security" do you mean the firewall setting? 

 

Encryption: WEP



#4 waqnis

waqnis
  • Topic Starter

  • Members
  • 69 posts
  • OFFLINE
  •  
  • Local time:12:54 PM

Posted 10 September 2013 - 01:10 PM

Re: Win 7 (ASUS Z54C) Network access problem

 

Additional details:

 

Under Device Manager - Network Adapters, I see following:

 

Atheros AR8151 PCI-E Gigabit Ethernet Controller (NDIS 6.20)

 

802.1 Wireless LAN Card

 

Both devices working properly



#5 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:54 AM

Posted 10 September 2013 - 06:45 PM

Ok, the WEP (security encryption) is usually for older XP system but can be upgraded by using a wireless PCI card but with much more higher success of compatibility is a USB wireless adapter that supports WPA/WPA2 PSK - AES.  Did you try using an open or unsecured wifi if the ASUS laptop connected? I presume the Asus laptop is on Windows 7.

 

What you need to know about Wifi Security


Tekken
 


#6 waqnis

waqnis
  • Topic Starter

  • Members
  • 69 posts
  • OFFLINE
  •  
  • Local time:12:54 PM

Posted 11 September 2013 - 11:01 AM

Thank you for the link to very informative article. But some of the steps outlined do not appear when I go to the Network Settings.

 

The base (XP PC) has Linksys Wirless G PCI Adapter.

 

For me, perhaps trying the USB adapter would be the easy way, or I'll have seek help from someone.

 

The system (based on the XP PC) worked fine with the other laptop --- connected wirelessly.  Still does.

 

The problem I am facing is with the ASUS Windows 7 Notebook. There is a conflict with the set up which results in "Code Mismatch" when I try to connect wirelessly.  I am not the original owner.

 

Meantime, accessing the Internet with the ASUS by a LAN cable.



#7 wing987

wing987

  • Members
  • 177 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Payette, ID
  • Local time:01:54 PM

Posted 11 September 2013 - 12:58 PM

try this:

 

click start, select control panel

 

click on view by (upper right corner) and select category (this should be the default and already selected)

 

Click Network and internet

 

Click Network and Sharing Center

 

On the left side, select Manage Wireless Networks

 

Select each network and delete it

 

Try to connect to your wireless again.

 

(Note: as a step 1 to the process of identifying if using WEP is the true cause)


Edited by wing987, 11 September 2013 - 02:19 PM.

-- Windows 7 Ultimate on custom built system, Windows 10 on under powered laptop. Sophos UTM 9, Ubuntu Server and Windows Server 2008 R2. HyperV Virtualization --

 

"The hottest places in hell are reserved for those who in a period of moral crisis maintain their neutrality," John F. Kennedy


#8 BKSeoul

BKSeoul

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Houston, TX
  • Local time:02:54 PM

Posted 11 September 2013 - 01:32 PM

Waqnis, I don't think you are understanding what is being relayed.  Let me put it another way.  The reason the old laptops work and the new one doesn't is most likely because the secruity standard encryption style you are using (WEP) is an outdated type that newer computers no longer use.  As such, newer computers like your Asus won't know how to communicate the secruity password you are entering and thus will not connect which is what you are stating is happening.

To test this theory, what BC Advisor is saying is log into your route via a web broswer (where you type web addresses such as www.google.com, instead type in 192.168.1.1).  It may ask for a username/password.  This is different than what you use to login to a computer or to your wireless when connecting to it.  It would have been setup when you initially configured your router when you first bought and installed it.  If you don't recall putting one in, depending on the make and model of router, you can google for the default admin login credentials.  I.E. if I have a DLink MGL-5000 for instance, I would google search "DLink MGL-5000 default admin login password" or something similar to get that information.  Once again, depending on the manufacturer, it could be admin with no password, admin/admin, etc. that that search will help you to determine.  The make and model should be readily visable on stickers on the router if not a part of the design.

 

Once you login to the router, look for a secruity section by browsing around until you find the area where you can setup passwords for the wireless connection.  Remove the current password and save the setting change.  Sometimes the router will just simply have a checkmark to disable the security all together to make this easy.  Once disabled and or the password removed, you may be prompted or need to reboot the router.  I would recommend if it doesn't do it automatically to just go ahead and pull the power plug from the back of the router and wait about 30 seconds and then plug it back in.

 

Now that the security is disabled and the router reset/rebooted, try connecting again with your new Asus laptop.  If it connects and works, it is the security encryption standard that is incompatible with the new hardware.  You can do one of the following:

 

  1. You can check your routers security settings as well as the older laptops to see if you can adjust your password to run on WPA/WPA2
  2. You can get a USB wireless adapter that matches the older WEP standard and run it on your Asus
  3. You can get a USB wireless adapter for each of the older laptops that works with the new WPA/WPA2 standards and run them on your old laptops (make sure drivers are available for Windows XP)
  4. You can run without a password (not advised)


#9 waqnis

waqnis
  • Topic Starter

  • Members
  • 69 posts
  • OFFLINE
  •  
  • Local time:12:54 PM

Posted 11 September 2013 - 03:18 PM

Grateful for prompt response, instructions about fixing the problem.

 

Happy to say that it has been fixed by a friend who remotely accessed the ASUS and detected conflict in the security code (password).  Password changed. Now the Notebook is connecting to the Internet.

 

Many thanks.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users