Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

pc out of range


  • Please log in to reply
8 replies to this topic

#1 tonyb959

tonyb959

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:27 AM

Posted 09 September 2013 - 02:11 PM

Hi,

 

I've been trying to run Linux Mint off a usb stick, but I can't get the boot menu to display. Everything works normally usually, but the BIOS POST message and the boot menu causes the display to jump to "out of range". Accessing the bios setup, luckily, is fine. I can't get it to load from USB by default, at that stage it doesn't even recognise that there is a device plugged in. I know it'll run from the USB, I took a stab in the dark and hit down and enter on the boot menu until something happened and it loaded mint, but guess work can't be a good long term solution.

 

I've read that in normal cases this is the graphics card trying to display in a higher resolution than the screen can manage, and the only answers I've found are to start in safe mode and adjust from there. But that seems catered only for those whose displays won't run the regular desktop. So I'm kinda stumped on how to adjust the resolution for a bios menu, if indeed it's what would fix it.

 

Not sure how much technical detail is required, however, I run an asus p5ne-sli mobo with nvidia geforce 9500gt (x2) on a 32" sony tv, running windows vista.

 

Edit to add: drivers are all up to date


Edited by hamluis, 15 September 2013 - 11:52 AM.
Moved from Internal Hardware to Linux - Hamluis.


BC AdBot (Login to Remove)

 


#2 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,423 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:09:27 AM

Posted 09 September 2013 - 07:09 PM

I think this is a Linux problem, and the best thing for you to do is post this in the Linux section of BC - that's where you will find the members of the Church of Unix. They are not bad at all at sorting out problems like this !  Of couse, if they say 'No it isn't, it's a hardware problem !' come back here !

 

Chris Cosgrove



#3 tonyb959

tonyb959
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:27 AM

Posted 09 September 2013 - 11:25 PM

It's not Linux specific, my entire boot menu is invisible. The easiest way I could restart in safe mode, for example, would be to turn the computer off at the switch to force it.



#4 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,423 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:09:27 AM

Posted 10 September 2013 - 11:00 AM

Sorry - I didn't notice the last line in your original post 'running Windows Vista'.  None so blind as those who will not see !

 

You don't actually say, but is it safe to assume that the display is running normally under Windows ?  In which case this may be a rather silly question, but do you have the Linux drivers for your 9500GT ?  They are available in both 32 and 64 bit versions.

 

You say 'my entire boot menu is invisible' but why do you expect to see a boot menu ?  To my knowledge you will only get a boot menu if you have a dual or multiple boot computer, and you don't have one at the moment since you are trying to run Mint off a USB. With the USB stick connected, it should run Mint, with it disconnected your computer should boot up in Vista, so long as your BIOS is set to boot from a USB stick first.

 

I too have an ASUS mobo, not my first, and it's 'Delete' to get into the BIOS and 'F8' to get to 'Safe mode'.

 

Chris Cosgrove



#5 tonyb959

tonyb959
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:27 AM

Posted 11 September 2013 - 08:07 AM

Sorry, I've not been very clear, my fault. What I mean is, I press f8 to enter the boot menu manually, which results in "pc out of range". same for pressing tab at start up, which should lead to the bios post message but instead my screen switches to an out of range message. The bios setup, when I press del, works just fine, which is why I'm so confused as to why every other pre-operating system function I've tried comes up out of range. You're correct in that once windows loads my display functions perfectly.

 

Again, it's not linux specific, this is before any operating system has chance to load.

 

I have the memory stick plugged in on startup, but it'll load straight into windows, and the boot priority menu in the bios setup won't recognise the fact that a usb pen is attached. As I say, through sheer dumb luck I managed to select the option to load off the usb pen, so I know it works, but I did it blind. I just hit f8, and pressed down x amount of times and enter.



#6 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,423 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:09:27 AM

Posted 13 September 2013 - 06:32 PM

If you your BIOS will not entertain the idea of booting off a USB stick, then I think you are going to have try running Linux off a CD. Which means of course that you have to power up your computer before you can get the CD drive to open.

 

There is another way of opening an optical drive - a straightened out paper clip and that little hole in the drive fascia - but I would not recommend this as a regular procedure.

 

I still think you should raise this on the Linux form, as your problem seems to centre about getting Linux to boot.

 

Chris Cosgrove



#7 Netghost56

Netghost56

  • Members
  • 973 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:03:27 AM

Posted 14 September 2013 - 10:11 PM

the out of range error you are getting on your monitor is that your video settings for whatever reason are below the minimum range for that which your monitor can display. You need to change monitors if possible, if you can boot to the desktop you need to up your refresh rate.

#8 tonyb959

tonyb959
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:27 AM

Posted 15 September 2013 - 12:51 PM

Excellent, thank you netghost. After some heavy handed bargaining I acquired a monitor for a few minutes and lo and behold, everything worked just fine. I could access my boot menu and even see some startup info that I always missed before, which was refreshing.

 

Out of interest, the only refresh rate I have available is 60Hz. Does this mean my monitor is, for all intents and purposes, partially incompatible? It's not really an issue now, since I know which menu to select to boot from USB -4 down then enter- but it'd be nice to know either way.


Edited by tonyb959, 15 September 2013 - 12:51 PM.


#9 Netghost56

Netghost56

  • Members
  • 973 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:03:27 AM

Posted 16 September 2013 - 09:20 AM

You might need to either roll back your video card drivers or upgrade them. You should have more than one available option for refresh rates. It could be monitor incompatibility, but that generally only occurs in CRT monitors, not LCD/LED.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users