Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

troubling in installing windows


  • Please log in to reply
5 replies to this topic

#1 Elysium

Elysium

  • Members
  • 80 posts
  • OFFLINE
  •  
  • Local time:01:07 AM

Posted 09 September 2013 - 09:34 AM

Hello here, 

i had like trouble installing windows 7 ,

Trouble was like that: when i set bios to start first from CDROM and have to press any keys for to start windows installation no reaction from keyboard when i were pressing a key to start installation. after a moment windows was starting normally as usual. what have to do in like that situation? i changed keyboard but same trouble occurred.

thanks in advanced.

 



BC AdBot (Login to Remove)

 


#2 Comptech72

Comptech72

  • Members
  • 78 posts
  • OFFLINE
  •  
  • Local time:04:07 PM

Posted 09 September 2013 - 09:51 AM

Are you using a wireless keyboard? try switching out to a wired keyboard



#3 chrisd87

chrisd87

  • Members
  • 811 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NC
  • Local time:04:07 PM

Posted 09 September 2013 - 10:34 AM

You may need to go into the bios typically by pressing del on the keyboard and make  sure the usb is not turned off. There will be a section for usb devices and it should either be set to enabled or disabled. If they are disabled then the usb ports will be turned off.


"Like car accidents, most hardware problems are due to driver ɹoɹɹǝ."

 


#4 Elysium

Elysium
  • Topic Starter

  • Members
  • 80 posts
  • OFFLINE
  •  
  • Local time:01:07 AM

Posted 10 September 2013 - 12:49 AM

Are you using a wireless keyboard? try switching out to a wired keyboard

 

i used wired keyboard it is not wifi keyborad. 



#5 Elysium

Elysium
  • Topic Starter

  • Members
  • 80 posts
  • OFFLINE
  •  
  • Local time:01:07 AM

Posted 10 September 2013 - 12:52 AM

You may need to go into the bios typically by pressing del on the keyboard and make  sure the usb is not turned off. There will be a section for usb devices and it should either be set to enabled or disabled. If they are disabled then the usb ports will be turned off.

when i restart and pressing to DEL key to access to BIOS it works after i set bios priority after it does not has reaction when i pressing any key for to start installation.



#6 chrisd87

chrisd87

  • Members
  • 811 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NC
  • Local time:04:07 PM

Posted 10 September 2013 - 06:55 AM

 

You may need to go into the bios typically by pressing del on the keyboard and make  sure the usb is not turned off. There will be a section for usb devices and it should either be set to enabled or disabled. If they are disabled then the usb ports will be turned off.

when i restart and pressing to DEL key to access to BIOS it works after i set bios priority after it does not has reaction when i pressing any key for to start installation.

 

Did you make sure that keyboard and mouse usb support is enabled in the bios? Boot priority does nothing for the usb and mouse.


"Like car accidents, most hardware problems are due to driver ɹoɹɹǝ."

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users