Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Thunderbird


  • Please log in to reply
7 replies to this topic

#1 Bulldog

Bulldog

  • Members
  • 394 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Missouri
  • Local time:10:16 AM

Posted 24 April 2006 - 10:00 PM

The Topic Title pretty much sums it up. Everytime I open Thunderbird, I have three emails titled "the" with the date stamp of 12/31/1969. I delete them close out the program. I come back open up Thunderbird and get the same Three emails again.

Also I can't check my mail using the get mail tab. I have to go under File and choose Get New Messages for and click on my Server. Ever since these email have been poping up Thunderbird also opens very slowly.

Any help would be appreciated.
bulldogsmall6ma.jpg


"And in the end it's not the years in your life that count. It's the life in your years." - Abe Lincoln

BC AdBot (Login to Remove)

 


m

#2 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:09:16 AM

Posted 25 April 2006 - 11:42 AM

Do these 3 E-mails apprear on your server's In Box?
Do you have Properties/ Server Settings for the account with "leave messages on server" checked?
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#3 Bulldog

Bulldog
  • Topic Starter

  • Members
  • 394 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Missouri
  • Local time:10:16 AM

Posted 26 April 2006 - 09:14 AM

I am not sure where to find my servers inbox.

No, that box is not checked.

Edited by Bulldog, 26 April 2006 - 09:16 AM.

bulldogsmall6ma.jpg


"And in the end it's not the years in your life that count. It's the life in your years." - Abe Lincoln

#4 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:09:16 AM

Posted 26 April 2006 - 09:38 AM

I assumed you had the option to go on-line to read E-mails, as well as use POP service. It would be useful to know whether there are three E-mails in the server in-box, which you could determine by going on-line and checking.
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#5 Bulldog

Bulldog
  • Topic Starter

  • Members
  • 394 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Missouri
  • Local time:10:16 AM

Posted 26 April 2006 - 01:40 PM

I appologize. I misspoke. I can't get any messages by clicking on the Get Mail button; however, if I click on the arrow next to the Get Mail a drop box that comes with doing that. Then if I click on either Get All New Messages or my Server Name I cant get my messages.

O.K. I think I understand. I went to our ISP and checked my mail thru them on line. And these email did not come up.
bulldogsmall6ma.jpg


"And in the end it's not the years in your life that count. It's the life in your years." - Abe Lincoln

#6 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:09:16 AM

Posted 26 April 2006 - 02:35 PM

Try these various things:
1. Compact your in-box folder. (right click on Inbox, select "Compact This Folder.") This may be all you need to do, but if that fails to resolve the problem, then
2. Delete the current inbox folder in your Tb Profile; when Tb is next started, a new inbox folder should be created (and be empty). The location of this profile (it may be a hidden folder)in various Windows versions is discussed here:

http://kb.mozillazine.org/Profile_Folder

Regards,
John

Edited by jgweed, 26 April 2006 - 02:36 PM.

Whereof one cannot speak, thereof one should be silent.

#7 Bulldog

Bulldog
  • Topic Starter

  • Members
  • 394 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Missouri
  • Local time:10:16 AM

Posted 29 April 2006 - 04:49 PM

I compacted my folders which like you said was probably a large part of the problem but it didn't fix the problem. I believe my .msf files were also currupt. I deleted all of those files and everything seems to be running alot better doing those to things.

I wasn't aware that TB doesn't automatically comapct the folders on its own.

Thaks for your help.

Edited by Bulldog, 29 April 2006 - 04:56 PM.

bulldogsmall6ma.jpg


"And in the end it's not the years in your life that count. It's the life in your years." - Abe Lincoln

#8 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:09:16 AM

Posted 29 April 2006 - 07:00 PM

I am just happy that you got the problem corrected.
Cheers,
John

Edited by jgweed, 29 April 2006 - 07:01 PM.

Whereof one cannot speak, thereof one should be silent.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users