Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Eep! Bios virus D:


  • Please log in to reply
8 replies to this topic

#1 Zestypanda

Zestypanda

  • Members
  • 603 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sunny San Diego, California.
  • Local time:10:59 AM

Posted 07 September 2013 - 11:54 PM

Ok, so recently I got a gaming pc off of Craigslist, $600 and its pretty sweet, but when I booted it up the first time it booted to windows 7 ultimate but said it was not genuine and had like cracks and junk on the desktop, (cracked software) so I went "ok, fresh install" knowing that it must be infected, before I shut it down it bsod. So I didn't really care. So I turned it off, plugged in my windows 7 install USB because the dishonest seller pulled the sata blueray/DVD rw drive and swapped it for an IDE drive...anyway, installed fresh coat of windows ultimate, set it up, rebooted several times then bam! Windows install was corrupted, so then in formatted that drive, put a new one in, different clean drive, re-installed windows and did the same, then bam! Windows is corrupted. How should I go about this? Clear CMOS and try to update bios somehow? It's an asus motherboard with the GUI based bios. You know the one with the mouse pointer and stuff. Oh, also I plugged the messed up drives into a known clean computer and they still were corrupted. The drives themselves are fine, but the windows installs keep getting corrupted.

Have a question, or just wanna chat? Send me a message. Or add me as a friend.

 


BC AdBot (Login to Remove)

 


#2 Zestypanda

Zestypanda
  • Topic Starter

  • Members
  • 603 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sunny San Diego, California.
  • Local time:10:59 AM

Posted 08 September 2013 - 12:23 AM

Also bcd was corrupt, all attempts to rebuild and or repair would fail and running sfc /scannow reports it could not complete due to pending start up repairs. Though windows cannot boot into regular mode or safe mode so I'm stuck.

Have a question, or just wanna chat? Send me a message. Or add me as a friend.

 


#3 rootkid

rootkid

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:59 AM

Posted 08 September 2013 - 03:23 PM

Thanks for sharing your experience. Now my aversion to buying these kinds of things off CL is reinforced.



#4 Zestypanda

Zestypanda
  • Topic Starter

  • Members
  • 603 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sunny San Diego, California.
  • Local time:10:59 AM

Posted 08 September 2013 - 03:40 PM

Um, not everything you buy on Craigslist is shady. Anyway, do you have anything helpful to contribute to my situation?

Have a question, or just wanna chat? Send me a message. Or add me as a friend.

 


#5 Zestypanda

Zestypanda
  • Topic Starter

  • Members
  • 603 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sunny San Diego, California.
  • Local time:10:59 AM

Posted 09 September 2013 - 06:24 PM

Fixed it.

Have a question, or just wanna chat? Send me a message. Or add me as a friend.

 


#6 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,331 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:11:59 AM

Posted 09 September 2013 - 09:33 PM

Thanks for the update, was just looking here.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#7 Zestypanda

Zestypanda
  • Topic Starter

  • Members
  • 603 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sunny San Diego, California.
  • Local time:10:59 AM

Posted 09 September 2013 - 09:54 PM

Thanks ok. Re-flashed the bios and that squashed it.

Have a question, or just wanna chat? Send me a message. Or add me as a friend.

 


#8 rootkid

rootkid

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:59 AM

Posted 10 September 2013 - 03:58 PM

Thanks ok. Re-flashed the bios and that squashed it.

Was it just a corrupt bios or bios malware ?



#9 Zestypanda

Zestypanda
  • Topic Starter

  • Members
  • 603 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sunny San Diego, California.
  • Local time:10:59 AM

Posted 10 September 2013 - 09:16 PM

I don't honestly know, I'm thinking it was a bios virus.

Have a question, or just wanna chat? Send me a message. Or add me as a friend.

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users