Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Boot manager failed to find OS loader


  • Please log in to reply
No replies to this topic

#1 Dravenfall

Dravenfall

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:08 PM

Posted 07 September 2013 - 01:49 PM

I've been strugling with this for days now.  My son's Win8 computer was shut down the other day, upon reboot, it pops straight into the Gateway symbol and Win's automatic repair attempt (which always fails) and leads to the location of a log file.  The log file says:

 

Startup Repair diagnosis and repair log
---------------------------
Number of repair attempts: 1

Session details
---------------------------
System Disk = \Device\Harddisk0
Windows directory = C:\Windows
AutoChk Run = 0
Number of root causes = 1

Test Performed:
---------------------------
Name: Check for updates
Result: Completed successfully. Error code =  0x0
Time taken = 0 ms

Test Performed:
---------------------------
Name: System disk test
Result: Completed successfully. Error code =  0x0
Time taken = 0 ms

Test Performed:
---------------------------
Name: Disk failure diagnosis
Result: Completed successfully. Error code =  0x0
Time taken = 78 ms

Test Performed:
---------------------------
Name: Disk metadata test
Result: Completed successfully. Error code =  0x0
Time taken = 31 ms

Test Performed:
---------------------------
Name: Target OS test
Result: Completed successfully. Error code =  0x0
Time taken = 265 ms

Test Performed:
---------------------------
Name: Volume content check
Result: Completed successfully. Error code =  0x0
Time taken = 218 ms

Test Performed:
---------------------------
Name: Boot manager diagnosis
Result: Completed successfully. Error code =  0x0
Time taken = 0 ms

Test Performed:
---------------------------
Name: System boot log diagnosis
Result: Completed successfully. Error code =  0x0
Time taken = 0 ms

Root cause found:
---------------------------
Boot manager failed to find OS loader.

Repair action: File repair
Result: Failed. Error code =  0x3
Time taken = 1529 ms

Repair action: Boot configuration data store repair
Result: Failed. Error code =  0x2
Time taken = 0 ms

---------------------------
---------------------------
 

I've tried repairing, I've tried using bcdedit (changing the default and bootmgr device partitions to C:), bootrec.ext (/fixmbr, /fixboot, /scanos (which it finds none detected) and /rebuildbcd) nothing seems to work.

 

All of my files on the C: drive are still present, it's just this darn bootmgr that I can't get to function.  Why can't it be as simple as replacing boot.ini and calling it a day....

 

Any help would be GREATLY appreciated.  I don't have a recovery or restore point for his computer.  I made a boot recover flash drive from another WIN8 computer, but it just boots me into the same blue screen tools I already had access to.  I also tried to use a win7->win8 upgrade disk I had on hand, thinking I could just run a system repair based from that, but I can't get it to boot into it.  Just into the system recovery toolset like it always does when it fails at repairing.

 

Thank you all sooooo muchf or the help.



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users