Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable to open application shortcuts on desktop


  • Please log in to reply
1 reply to this topic

#1 HelpmeJebus

HelpmeJebus

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:23 AM

Posted 07 September 2013 - 03:49 AM

Hi,
Recently i used this program called ADW Cleaner and accidentally clicked the "LOG" option rather than "Repair". Long story short, on reboot it seemed to have screwed up my registries or something because i am unable to launch programs like Google Chrome, Steam, Skype etc.. from the desktop.
I am able to "Open file location" and then launch the program from there, But when i double click the icon on the desktop nothing happens, not even a loading bar, just absolutely nothing. I can open folders on the desktop but that's it. I have tried fixing my registries, scanned my whole computer for viruses and  searched for hours on how to fix this but i cant understand what the problem could be. This is really frustrating and any help would be extremely appreciated!
one more thing: (important)
System Restore is not an option for me. Apparently there are no back up points to restore to, and when i tried to set up one in the past i get an error saying "The restore point could not be created for the following reason: An error was detected in the Volume Shadow Copy Service (VSS).. blah blah.

 

Thank you.

 



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,902 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:23 PM

Posted 07 September 2013 - 09:53 AM

Try running the chkdsk /r on the Windows partition.

 

<<I have tried fixing my registries...>>

 

The registry does not ever need "fixing", whatever you might think.  Tell us exactly what you did, what programs you used, please.

 

Microsoft support policy for the use of registry cleaning utilities - http://support.microsoft.com/kb/2563254

 

Registry cleaner - Wikipedia, the free encyclopedia - http://en.wikipedia.org/wiki/Registry_cleaner

 

Registry Cleaner FAQ

 

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users