Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

attempt partition recovery with PartedMagic


  • Please log in to reply
1 reply to this topic

#1 snakenuts

snakenuts

  • Members
  • 4 posts
  • OFFLINE
  •  

Posted 05 September 2013 - 09:31 AM

Hi all, 
 
I decided to post this question in this forum and over at forums.partedmagic.com just to get a few opinions/advice.
 
Im trying to repair my HDD partition with TestDisk as part of the Parted Magic boot.
 
I have a RAW external HDD, 3TB, which I have been using in Windows 7, which has been formatted to FAT32 (before it went raw).
I am using Jame's Litten's technique, as found here: http://html5.litten.com/how-to-fix-external-disk-drive-suddenly-became-raw/
 
Now, after selecting my HDD, I chose analyse etc, and then the info that comes up is something akin to this:
 
P HPFS - NTFS    0   1    2  45600  41 9   732566528
 
I select this and then select QUICK SEARCH and the result is pretty much as above.  (It never asks if it was made with Windows Vista or 7)
 
BUT, I select P (primary) it takes me to my files and folders.  Some are written in red, some are in white (what does this mean?? is it the folders that are red, and files white?)
 
I never went any further than this.  I tried a DEEPER SEARCH last night, but it seemed like it would take 4 days to complete.   However, do I need to actually do that if I can access my files?  And why does it say HPFS - NTFS when my HDD was formatted to FAT32??
 
So, should I attempt to repair the partition this way??  Or should I bite the bullet and attempt a DEEPER SEARCH before I try it?  I wonder if it's necessary if I can see my files.
I tried using Parted Magic to mount my HDD and copy some files over first, but it wouldnt mount in Parted Magic at all.
 
Anyway, thanks in advance for any help and I will post screens if needed, etc.

 



BC AdBot (Login to Remove)

 


#2 snakenuts

snakenuts
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  

Posted 05 September 2013 - 10:02 PM

also, just a question,  when I formatted to HDD in the first place, I never divided it into smaller partitions, I only left it as a single disk space.  Is this why the files are visible after doing a "QUICK SEARCH"? 
 
To some of you it may seem a little obvious, but this is my first time ever attempting something like this, and when things dont run exactly the same way as the instructions on these forums mention then it makes me feel like I'm doing something wrong.





2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users