Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My PC only loads windows if I shut it down via holding power button


  • Please log in to reply
No replies to this topic

#1 hydro1992

hydro1992

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:12 PM

Posted 04 September 2013 - 05:59 PM

My internal specs include:

MB - Msi ms 7641

Proc - AMD FX 8120 8-core @3.1ghz

GFX - AMD Raedon HD 6900

HD - SanDisk ReadyCache SSD 32GB (3x @ Raid0)

 

 

Ok so basically here is the whole story. I recently just moved and when I got around to setting up my PC I noticed there was something wrong. At bootup it went to the MSI Startup just fine, located the HD just fine and went to the Windows 8 loading screen just fine however when it got time for it to pull up the Windows 8 Log-in screen my display would just go black as well as everything plugged into the computer (

Vengeance M65 mouse, Azza Keyboard, went powerless no Lock lights were up on keyboard) with the exception of the USB Wireless Adapter (Linksys AE3000) that light on it was just solid blue. Internal lights and fans stayed on as well.Thought it might have been my display so I shut her down via holding the power button and pulled up the BIOS. I could freely use my BIOS so I swapped to my old GFX card to see if that was problem. Nope same issue. I then figured my OS corrupted somehow in the move. I decided to wipe my HD and reinstall Windows 8. It worked! Or so I thought... Now my problem is that when I power my PC down via Start Menu (The correct way) and try to bring it back up it goes back to the blank screen and externals BUT when I shut it down via power button the OS loads completely fine. What could this possibly mean? And is it really bad for my PC to constantly shut it down via holding power button?

 

Thanks :)

 

 



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users