Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

hijack this help, malware removal help.


  • Please log in to reply
2 replies to this topic

#1 da4linkwent20

da4linkwent20

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:05:32 AM

Posted 03 September 2013 - 09:31 PM

i am new to hijack this (and bleeping computer) (so please excuse if this topic has been addressed else where, i did a search and couldnt come up with nothing) and i have some experience with some nasty viruses n computers and all this... i would once concider myslef to be above average with the computer... but i have some malware in mine such as otshot and sweetpacks.. they are basically gone... but they are still lingering in there and im sure theres more... but i am pretty much stumped ive tried a few things to remove them and it hasnt worked...  to be honest the hijack this app has a reveiw my "log" or whatnot to send in the list of things and that people will tell you which to remove aND which to not...  i cannot even figure out how to get that to work! it says not connected to the internet.. lol i would appreciate any and all help from you guys... i relise i am much a beginner to this and need much help! thanks in advance.

 

and also, i keep "fixing" and deleteing the problems, and they come right back, some off them even come back as new entries! can i fix this? i need to get rid of it but id like to avoid formating the hard drive... thanks



BC AdBot (Login to Remove)

 


#2 cparky

cparky

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:32 AM

Posted 04 September 2013 - 11:27 AM

Have you tried running a malware scanner.  Try running malware bytes and cc cleaner.  These will remove any malware that is on your system.  



#3 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:07:32 PM

Posted 05 September 2013 - 12:38 AM

Hello -

Note that CCleaner is not a Malware remover, just a Temp File cleaner - As your problems keep repeating after rmoval, please let the Experts handle this -

 

Please follow the instructions in ==>This Prep Guide<== starting at Step #6.  If you cannot complete a step, skip it and continue.

 

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<==


Please include a description of your computer issues, what you have done to resolve them.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

NOTE : Please Copy / Paste all logs requested, and do not use Attach unless specifically asked -


Good luck and be very patient, as the area can get very busy.

 

If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.

 

 

Thank You -






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users