Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop wont open windows recovery disk


  • Please log in to reply
2 replies to this topic

#1 Spiderman_sos

Spiderman_sos

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:28 PM

Posted 03 September 2013 - 03:31 AM

Hello BleepingComputer :cowboy:

I have a problem with my laptop.

I'm sorry, but this thing problem has a history, so I will have to tell it too:

 

2 months ago, my HDD got the "click of death" and I replaced it with another one and installed the same windows 7 (the one on the sticker on the bottom of the laptop) with it. Thing is, even after I got the new one, messages still appeared saying that the HDD is about to fail and needs to be replaced, so I shut off these warning manually through some Administrative steps (guided by a friend :devil: ). I tested my new HDD using all available tools and made sure it was flawless, just to clear that out.

 

I ignored the problem and everything was fine till yesterday... my computer got infected from a friend's USB disk, and I think it messed up the windows installation, so whenever I boot up the laptop, it says "loading windows" and the windows logo shows up and finishes loading, then it disappears, then instead of getting to the welcome screen, it gives a very fast BSOD and reboots.

 

I tried to boot into safe mode, but that gives the same result.

 

After a couple of fail trials, the laptop gave me the option to enter system recovery, so I did. It says also "loading operating system" then it gets me to a black screen with the mouse pointer in the screen. I can move the pointer, but nothing else shows up.

 

I tried using the windows installation disk from one of my friends, and it gives the same result as the previous. (black screen with movable mouse pointer)

 

One thing else I want to point out... a friend suggested we tried a live linux distro, and I tried one and it worked and I was able to access my HDD and I could backup the data if I want to, but the HDD is perfectly fine.

 

Sorry for adding so much detail, I just want to make it as clear as possible.

I hope someone could help.

Thanks :orange:


Edited by hamluis, 03 September 2013 - 05:36 AM.
Moved from Win 7 to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 


#2 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 7,007 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:03:28 PM

Posted 05 September 2013 - 07:01 PM

Welcome to BC !

 

Two things

 

(1)  You say you can back up your data to an external HD - do so !  Once you have backed it up you can always check the data for any malware or such on another computer, just scan the drive.

 

(2)  You say you got infected via a USB drive. The best thing you can do is post in the 'Am I infected ?' section on BC, include the make and model of your laptop and anything you have tried to resolve the problem. You may have to wait a day or two - these people are both busy and all volunteers - but someone will get back to you. When they do, the best thing to do is follow their instructions carefully, and if you don't understand what you are being asked to do, post back and ask for guidance.

 

Chris Cosgrove


I am going to be away until about the 22nd October. Time on-line will be reduced and my internet access may be limited. PMs may not be replied to as quickly as normal !


#3 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 7,007 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:03:28 PM

Posted 05 September 2013 - 07:02 PM

Sorry Louis - didn't see your edit until too late !

 

Chris Cosgrove


I am going to be away until about the 22nd October. Time on-line will be reduced and my internet access may be limited. PMs may not be replied to as quickly as normal !





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users