Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer freezing when multiple progs run or wifi is on. Help!


  • Please log in to reply
1 reply to this topic

#1 teaelleharris

teaelleharris

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:23 AM

Posted 02 September 2013 - 08:28 PM

Damn its really hard to type serious business on an iPad. Please pardon missing commas, etc.

Okay so sometime between friday and today something got in to my computer (Win7) or activated on my computer... I havent really been at it until this morning. I finally was able to get a full scan done on Microsoft Home Essentials (its what it came with) and nothing was found. I was able to get a quickscan on Malwarebytes and it didnt find/remove anything of use. I tried to do a full scan but an hour or so in it froze and died again. I'm trying that again now. The moment I enable the wifi the comp lasts a few moments then the cursor moves but nothing else responds (I can tell when the clock stops advancing). Safe mode has things going a bit easier but doesnt get around the problem. I cant see anything in task manager because of the freezing. I can launch firefox when wifi is off but if I turn it on and go to a page, it chokes and the system freezes. IE doesnt even manage that. I dont have Chrome to see how it fares.

Can anyone help a frustrated student with suggestions? I've exhausted my own abilities :/

Thanks so much in advance!

BC AdBot (Login to Remove)

 


#2 mrgodai

mrgodai

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:11:23 PM

Posted 05 September 2013 - 02:04 PM

I just got this problem on 2x Win7 and 2x Win8 machines today.

 

All happened within 1 hour. Works fine in safe mode but multiple freezes in normal.


Edited by mrgodai, 05 September 2013 - 03:26 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users