Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem Logging In To My Own Website Admin Section


  • Please log in to reply
2 replies to this topic

#1 WitsEnd

WitsEnd

  • Banned
  • 86 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:18 PM

Posted 24 April 2006 - 12:58 PM

Hello,

This problem just started happening after I got a new computer. When I go to my website admin section and enter the username and password it logs me in like normal and I see the admin menu, then I click on 'orders' and I can see the orders list but when I click on an order to view the order details it takes me back out to the main log in screen and I have to enter the user name and password again and then I go through the exact same process but now it will let me see the order details.

One, thing, the order details section is in the 'secure' (https) section of the website so that might have something to do with it but does anyone have any idea why it would do this? Like I said, it doesn't do that on my old PC so I'm thinking it's just a setting or something that I need to change on this PC.

Any help appreciated!

Thanks in advance!

BC AdBot (Login to Remove)

 


#2 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 34,764 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:09:18 AM

Posted 25 April 2006 - 02:32 PM

WitsEnd,

Just wondering if you tried the steps in the pinned thread at the top of this forum page, titled Can't Access Secure Sites, Browser won't connect. Give that a try and see if it works. If not can you be more specific about the URL and application you are trying to use?

Be (SSL) Safe

Da Bleepin AniMod, Animal

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#3 WitsEnd

WitsEnd
  • Topic Starter

  • Banned
  • 86 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:18 PM

Posted 25 April 2006 - 03:23 PM

Thanks for the help. I tried all of those things and no help, it still does the same thing. It's not that I can't access secure sites, it's just that in one particular case, when accessing my own website, I have to enter the info twice. When I reach the secure section of the website it takes me back out to the main log in page and I have to log in again.

The website is www.terrorismsafetyalliance.org , I'd rather not post the actual URL as that is my backdoor log in, the back door log in is not behind the SSL but after I log in, when I want to see orders, that IS behind the SSL because customers credit card info is stored there. Once I reach the SSL section it bounces me back out to the main log in, after I reenter the info it lets me in the SSL section just fine.

Also, I get a 'security warning' saying the certificate is valid and from a trusted certifying authroity. and The certificate date is valid BUT the name on the certificate in invalid or does not match the name of the website.

The name DOES match the website so why would I be getting this message? This may also be scaring customers away so I need to get this fixed. Who do I need to contact regarding this? The SSL issuing company?

I don't get the warning on my other PC and it lets my directly into the SSL area of the site so there must be a setting that is different on this PC.

Thanks for you help!

Steve




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users