Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Disabling Automatic Restart created boot issue


  • Please log in to reply
2 replies to this topic

#1 ventor1

ventor1

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:56 AM

Posted 01 September 2013 - 07:55 PM

Hi there,

 

I loaded a new game on to my Laptop, which is running XP Pro. Consequently the game kept causing a BSOD which flashed by too fast to read anything. So I followed the below tutorial:

 

http://www.bleepingcomputer.com/forums/t/74644/how-to-disable-automatic-restarts-when-windows-crashes/

 

I applied steps 1 through to 8 and upon rebooting my system, and now the laptop automatically (and instantly) turn off upon commencing the boot cycle.

Just as the BIOS begins to load, offering F9 & F11 as options the whole thing shuts down, barely giving you enough time to blink!

Note that I did not have any PC issues at all, other than loading a new game which caused a BSOD. I have since found out that all I needed to do was to update the graphics driver.

 

So my question is, 'how do I manage to boot the laptop up and change the settings back to where they were'?

 

Thanks.

V



BC AdBot (Login to Remove)

 


#2 Dolby

Dolby

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Local time:02:56 PM

Posted 01 September 2013 - 08:53 PM

...I'm not a moderator, just a member, but I would try this - shutdown, try booting into safe mode by continuously tapping F8 as it starts up - if it works, change your settings at this time - I would then run check disk - start button, run, type cmd, in the run box, then type chkdsk /r  in the command line (note the 1 space between the k, & the /), enter, read the paragraph, & type y for yes, enter, then type exit, enter, restart computer & let it run to completion - it will reboot itself when finished - check disk should correct any errors that cause your blue screen issue - good luck...



#3 ventor1

ventor1
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:56 AM

Posted 01 September 2013 - 09:39 PM

...I'm not a moderator, just a member, but I would try this

 

Great advice nonetheless!

Thankyou, it is all working well now!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users