Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

3 beeps on boot and no screen.


  • Please log in to reply
5 replies to this topic

#1 raidencmc

raidencmc

  • Members
  • 170 posts
  • OFFLINE
  •  
  • Local time:05:10 AM

Posted 01 September 2013 - 07:13 PM

So Thursday night I rebooted and got three beeps and no screen.  I rebooted several times with the same result.  I eventually just shut down for the night and in the morning still the same result.  I was away until now which has been 2 days.  And it booted up fine.  I have an emachines w3615 I got from walmart.  I assume it is a onboard graphics card.  Is this the end of it and I was just lucky today?  If so what should I be doing to make the switch to a new pc easy?  If I had it my way when all was done I would like to boot up the new pc and have it all look the same as it does now.  I imagine that I would replace the tower....



BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:10 PM

Posted 01 September 2013 - 08:00 PM

Please try cleaning out the internal board first and reseatting the cable and RAM modules. 3 beeps -  1 long and 2 short refers to video while 3 short beeps is a bad RAM stick. If 2 sticks are installed, use one alternately on different slots then check on the booting problem.


Tekken
 


#3 raidencmc

raidencmc
  • Topic Starter

  • Members
  • 170 posts
  • OFFLINE
  •  
  • Local time:05:10 AM

Posted 05 September 2013 - 05:18 AM

It happened again. It was 3 long beeps. I cracked it open and gave it a good cleaning. And removed the ram and cleaned em' up real good. So we shall see.

#4 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:10 PM

Posted 05 September 2013 - 07:43 PM

:thumbup2:


Tekken
 


#5 raidencmc

raidencmc
  • Topic Starter

  • Members
  • 170 posts
  • OFFLINE
  •  
  • Local time:05:10 AM

Posted 06 September 2013 - 02:54 PM

So far so good thanx.

#6 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:10 PM

Posted 06 September 2013 - 11:45 PM

You're Welcome. Let us know if the problem still arises.


Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users