Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help with HP BIOS, can't get cdrom to boot first in order ;(


  • Please log in to reply
2 replies to this topic

#1 FTLOSM

FTLOSM

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:02 AM

Posted 01 September 2013 - 12:05 PM

I have an HP slimline s5-1060 tower with win 7 64 bit OS that I just want to run the restore discs on, one thing after another started going wonky after installing some new drivers for audio i lost audio every few hrs had to do restarts, then updated ati catylist and things got even worse video issues etc, tried to roll back drivers for audio and video and was still having issues, even tried going back to a previous system restore point but i only had one and that was a few days ago so doing that was no different (still having issues) so out came the restore discs and I realized i needed to set the bios to boot from cdrom since it was just starting windows.

 

For my pc entering the bios is esc key, i get in and see the boot order part, hit enter i can see the list hard drive usb, cdrom etc but I guess I am just not getting it cuz i can't seem to move things around in the boot order as insructed.

 

It shows and up and down arrow to move selection, ENTER to select boot device and esc to boot using defaults, if I move the arrow to my cdrom drive and hit enter it doesn't seem to do anything, i cant seem to highlight it or move it to the top in anyway,  if I leave the arrow on the cdrom and hit enter then try f10 nothing happens.

 

I have been into the bios of my dell computers never had an issue, might be a lack of sleep from messing with this all night but I have the restore disc #1 in the machine and it will not boot off the cd, i can start in safe mode but not normal the screen goes blue, in safe mode i tried again to reload the video drivers even picked an earlier version in safe mode it works in normal mode i get a blue screen.

 

I am ready to just run restore discs all data has been saved to an external, but i sure as heck can't figure out how to get that darn boot order menu to "take" my choice of cd rom booting first.

 

Bill :(

Attached Files


Edited by FTLOSM, 01 September 2013 - 12:10 PM.


BC AdBot (Login to Remove)

 


#2 FTLOSM

FTLOSM
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:02 AM

Posted 01 September 2013 - 12:39 PM

I am a complete idiot, I guess in the wee hours of the night I missed the fact yes it says cdrom drive and no it wasn't responding if i hit enter that the ARROW needed to be in sata 5 where the cdrom drive was "attached", once i did that the pc rebooted from the cdrom drive.

 

Sorry my first post was so lame, but after hours of messing with the computer then not being able to even boot from the cdrom via the bios menu I was just really stuck, mark that one up as user error for sure.

 

Windows is now loading files off restore disc 1 hope that goes smooth :)



#3 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,135 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:09:02 AM

Posted 03 September 2013 - 07:10 PM

Thanks for the update!


Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users