Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Shortcuts on desktop bring up error dialogs


  • Please log in to reply
1 reply to this topic

#1 broonster

broonster

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:12:57 AM

Posted 01 September 2013 - 02:09 AM

MlPKhEN.jpg

 

 

Hi Team,

As you can see by the pic i'm getting this error message popup. 

All my Internet Shortcuts (.url's) i click on my desktop open my browser and direct me to the web page,

then mr message box appears. A little googling tells me my file associations are out of whack.

The fix i got was to edit folder options/file types/extensions Internet Shortcut .url. 

the default was internet explorer, so in advanced settings i changed it to my default browser chromium 32.0.

seemed logical? but alas annoying problemo still persists.

Could some kind soul possibly lead me in the right direction?

Thanks.. :smash:



BC AdBot (Login to Remove)

 


#2 broonster

broonster
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:12:57 AM

Posted 04 September 2013 - 04:57 AM

fixed !! FWIW.

Nuke away mods..






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users