Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No malware/viruses, just random hangs with 0-1% CPU usage


  • Please log in to reply
10 replies to this topic

#1 Rodan2000

Rodan2000

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:07:23 AM

Posted 31 August 2013 - 09:05 PM

I cannot figure this out:  I have Windows Vista.  Nothing new installed recently.  Been running smooth since built (2-3 years ago). Computer starts to hang, not completely freeze, keyboard num lock/mouse still work.  I wait, computer resumes after 2-30 minutes (it varies).  I bring up task manager, when computer starts to hang, CPU/processes all go to pretty much 0%.  Nothing that is hogging resources.  I disabled all non-Microsoft services and programs on startup (except sound, keyboard/mouse programs). Still hangs.  It does it randomly.  I've played some games for 3-4 hours before it hangs; other times it hangs with a minute of startup.

 

Ran Malwarebytes, Eset Nod32, Microsoft Security Essentials, Spybot; nothing major found, all cleaned up/quarantined.  Checked RAM through windows, it's fine.  Got advice to look for blown capacitors, motherboard looks great.  Checked CPU temperature, it's 41C. 

 

I'm out of things to test, haha.  I am open to any and all suggestions.  Thank you in advance!

 

Let me know if I can give you any more information.

 

PS.  When I run in safe mode, the computer runs fine.  No hangs whatsoever.  

 

-Rodan2000


Edited by Rodan2000, 31 August 2013 - 09:13 PM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,293 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:23 AM

Posted 01 September 2013 - 06:39 AM

Please download MiniToolBox  , save it to your desktop and run it.

 

Checkmark the following checkboxes:

  List last 10 Event Viewer log

  List Installed Programs

  List Users, Partitions and Memory size.

 

Click Go and paste the content into your next post.

 

Also...please Publish a Snapshot using Speccy - http://www.bleepingcomputer.com/forums/topic323892.html/page__p__1797792#entry1797792 , taking care to post the link of the snapshot in your next post.

 

Louis



#3 Rodan2000

Rodan2000
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:07:23 AM

Posted 03 September 2013 - 07:09 PM

I looked through the processes I had before and it seemed like I had a lot of HP programs running.  I uninstalled every one of those and it SEEMS like it has stopped.  It has a few hiccups here and there but it's not freezing for minutes on end.  I still did what you asked.  Wow, that's a lot of info!  Let me know if you see anything out of the ordinary.  I appreciate the help!  See below:

 

Speccy Snapshot: http://speccy.piriform.com/results/ljb4bO6Qt6PDPB2zXdBQIcD

 

MiniToolBox by Farbar  Version: 13-07-2013
Ran by Daniel (administrator) on 03-09-2013 at 17:59:02
Running from "C:\Users\Daniel\Downloads"
Microsoft® Windows Vista™ Home Premium  Service Pack 2 (X64)
Boot Mode: Normal
***************************************************************************
 
========================= Event log errors: ===============================
 
Application errors:
==================
Error: (08/31/2013 07:35:28 PM) (Source: Microsoft-Windows-CAPI2) (User: )
Description: 
Details:
AddWin32ServiceFiles: Unable to back up image of service wbengine since QueryServiceConfig API failed
 
System Error:
The system cannot find the file specified.
 
Error: (08/31/2013 07:29:59 PM) (Source: System Restore) (User: )
Description: Failed to create restore point on volume (Process = C:\Windows\system32\msiexec.exe /V; Descripton = Removed FARO LS 1.1.406.58; Hr = 0x81000101).
 
Error: (08/31/2013 07:21:38 PM) (Source: Microsoft-Windows-CAPI2) (User: )
Description: 
Details:
AddWin32ServiceFiles: Unable to back up image of service wbengine since QueryServiceConfig API failed
 
System Error:
The system cannot find the file specified.
 
Error: (08/31/2013 07:19:34 PM) (Source: System Restore) (User: )
Description: Failed to create restore point on volume (Process = C:\Windows\system32\msiexec.exe /V; Descripton = Removed FARO LS 1.1.406.58; Hr = 0x81000101).
 
Error: (08/31/2013 07:05:58 PM) (Source: Microsoft-Windows-CAPI2) (User: )
Description: 
Details:
AddWin32ServiceFiles: Unable to back up image of service wbengine since QueryServiceConfig API failed
 
System Error:
The system cannot find the file specified.
 
Error: (08/31/2013 05:54:33 PM) (Source: System Restore) (User: )
Description: Failed to create restore point on volume (Process = C:\Windows\system32\svchost.exe -k netsvcs; Descripton = Windows Update; Hr = 0x81000101).
 
Error: (08/31/2013 05:53:32 PM) (Source: VSS) (User: )
Description: Volume Shadow Copy Error: VSS spent more than 120 seconds trying to open and flush all the volumes in the shadow-
copy set.  This caused volume \\?\Volume{57c77bb1-15e3-11de-aae9-806e6f6e6963}\ to timeout waiting for the hold-writes phase of shadow-copy creation.  Trying again when
disk activity is lower may solve this problem.
 
 
Operation:
   Executing Asynchronous Operation
 
Context:
   Current State: flush-and-hold writes
   Volume Name: \\?\Volume{57c77bb1-15e3-11de-aae9-806e6f6e6963}\
 
Error: (08/31/2013 05:43:06 PM) (Source: Microsoft-Windows-CAPI2) (User: )
Description: 
Details:
AddWin32ServiceFiles: Unable to back up image of service wbengine since QueryServiceConfig API failed
 
System Error:
The system cannot find the file specified.
 
Error: (08/31/2013 05:40:39 PM) (Source: System Restore) (User: )
Description: Failed to create restore point on volume (Process = C:\Users\Daniel\AppData\Local\Temp\{F5DD6A5F-8092-4CBE-B008-F7E8DF8A7763}\SPORESetup.exe -removeonly -media_path:"C:\Program Files (x86)\InstallShield Installation Information\{9DF0196F-B6B8-4C3A-8790-DE42AA530101}\" -tempdisk1folder:"C:\Users\Daniel\AppData\Local\Temp\{F5DD6A5F-8092-4CBE-B008-F7E8DF8A7763}\"; Descripton = Removed SPORE™; Hr = 0x81000101).
 
Error: (08/31/2013 05:11:03 PM) (Source: Microsoft-Windows-CAPI2) (User: )
Description: 
Details:
AddWin32ServiceFiles: Unable to back up image of service wbengine since QueryServiceConfig API failed
 
System Error:
The system cannot find the file specified.
 
 
System errors:
=============
 
Microsoft Office Sessions:
=========================
Error: (08/31/2013 07:35:28 PM) (Source: Microsoft-Windows-CAPI2)(User: )
Description: 
Details:
AddWin32ServiceFiles: Unable to back up image of service wbengine since QueryServiceConfig API failed
 
System Error:
The system cannot find the file specified.
 
Error: (08/31/2013 07:29:59 PM) (Source: System Restore)(User: )
Description: C:\Windows\system32\msiexec.exe /VRemoved FARO LS 1.1.406.580x81000101
 
Error: (08/31/2013 07:21:38 PM) (Source: Microsoft-Windows-CAPI2)(User: )
Description: 
Details:
AddWin32ServiceFiles: Unable to back up image of service wbengine since QueryServiceConfig API failed
 
System Error:
The system cannot find the file specified.
 
Error: (08/31/2013 07:19:34 PM) (Source: System Restore)(User: )
Description: C:\Windows\system32\msiexec.exe /VRemoved FARO LS 1.1.406.580x81000101
 
Error: (08/31/2013 07:05:58 PM) (Source: Microsoft-Windows-CAPI2)(User: )
Description: 
Details:
AddWin32ServiceFiles: Unable to back up image of service wbengine since QueryServiceConfig API failed
 
System Error:
The system cannot find the file specified.
 
Error: (08/31/2013 05:54:33 PM) (Source: System Restore)(User: )
Description: C:\Windows\system32\svchost.exe -k netsvcsWindows Update0x81000101
 
Error: (08/31/2013 05:53:32 PM) (Source: VSS)(User: )
Description: 120\\?\Volume{57c77bb1-15e3-11de-aae9-806e6f6e6963}\
 
Operation:
   Executing Asynchronous Operation
 
Context:
   Current State: flush-and-hold writes
   Volume Name: \\?\Volume{57c77bb1-15e3-11de-aae9-806e6f6e6963}\
 
Error: (08/31/2013 05:43:06 PM) (Source: Microsoft-Windows-CAPI2)(User: )
Description: 
Details:
AddWin32ServiceFiles: Unable to back up image of service wbengine since QueryServiceConfig API failed
 
System Error:
The system cannot find the file specified.
 
Error: (08/31/2013 05:40:39 PM) (Source: System Restore)(User: )
Description: C:\Users\Daniel\AppData\Local\Temp\{F5DD6A5F-8092-4CBE-B008-F7E8DF8A7763}\SPORESetup.exe -removeonly -media_path:"C:\Program Files (x86)\InstallShield Installation Information\{9DF0196F-B6B8-4C3A-8790-DE42AA530101}\" -tempdisk1folder:"C:\Users\Daniel\AppData\Local\Temp\{F5DD6A5F-8092-4CBE-B008-F7E8DF8A7763}\"Removed SPORE™0x81000101
 
Error: (08/31/2013 05:11:03 PM) (Source: Microsoft-Windows-CAPI2)(User: )
Description: 
Details:
AddWin32ServiceFiles: Unable to back up image of service wbengine since QueryServiceConfig API failed
 
System Error:
The system cannot find the file specified.
 
 
CodeIntegrity Errors:
===================================
  Date: 2013-08-18 17:30:26.790
  Description: Code Integrity is unable to verify the image integrity of the file \Device\HarddiskVolume1\Program Files (x86)\AVG\AVG2013\Drivers\avgidsha.sys because the set of per-page image hashes could not be found on the system.
 
  Date: 2013-08-18 17:30:26.650
  Description: Code Integrity is unable to verify the image integrity of the file \Device\HarddiskVolume1\Program Files (x86)\AVG\AVG2013\Drivers\avgidsha.sys because the set of per-page image hashes could not be found on the system.
 
  Date: 2013-08-18 17:30:26.525
  Description: Code Integrity is unable to verify the image integrity of the file \Device\HarddiskVolume1\Program Files (x86)\AVG\AVG2013\Drivers\avgidsha.sys because the set of per-page image hashes could not be found on the system.
 
  Date: 2013-08-18 17:30:26.369
  Description: Code Integrity is unable to verify the image integrity of the file \Device\HarddiskVolume1\Program Files (x86)\AVG\AVG2013\Drivers\avgidsha.sys because the set of per-page image hashes could not be found on the system.
 
  Date: 2013-08-18 17:30:26.198
  Description: Code Integrity is unable to verify the image integrity of the file \Device\HarddiskVolume1\Program Files (x86)\AVG\AVG2013\Drivers\avgidshx.sys because the set of per-page image hashes could not be found on the system.
 
  Date: 2013-08-18 17:30:26.057
  Description: Code Integrity is unable to verify the image integrity of the file \Device\HarddiskVolume1\Program Files (x86)\AVG\AVG2013\Drivers\avgidshx.sys because the set of per-page image hashes could not be found on the system.
 
  Date: 2013-08-18 17:30:25.932
  Description: Code Integrity is unable to verify the image integrity of the file \Device\HarddiskVolume1\Program Files (x86)\AVG\AVG2013\Drivers\avgidshx.sys because the set of per-page image hashes could not be found on the system.
 
  Date: 2013-08-18 17:30:25.792
  Description: Code Integrity is unable to verify the image integrity of the file \Device\HarddiskVolume1\Program Files (x86)\AVG\AVG2013\Drivers\avgidshx.sys because the set of per-page image hashes could not be found on the system.
 
  Date: 2013-08-18 17:30:24.684
  Description: Code Integrity is unable to verify the image integrity of the file \Device\HarddiskVolume1\Program Files (x86)\AVG\AVG2013\Drivers\avgidsdrivera.sys because the set of per-page image hashes could not be found on the system.
 
  Date: 2013-08-18 17:30:24.544
  Description: Code Integrity is unable to verify the image integrity of the file \Device\HarddiskVolume1\Program Files (x86)\AVG\AVG2013\Drivers\avgidsdrivera.sys because the set of per-page image hashes could not be found on the system.
 
 
=========================== Installed Programs ============================
 
64 Bit HP CIO Components Installer (Version: 7.2.8)
Apple Mobile Device Support (Version: 5.2.0.6)
AutoCAD 2011 - English (Version: 18.1.49.0)
AutoCAD 2011 Language Pack - English (Version: 18.1.49.0)
Autodesk Navisworks 2012 64 bit Exporter Plug-ins (Version: 9.0.69.686)
Autodesk Navisworks 2012 64 bit Exporter Plug-ins English Language Pack (Version: 9.0.69.686)
Autodesk Revit Architecture 2011 x64 (Version: 10.03.26170)
Bonjour (Version: 3.0.0.10)
CCleaner (Version: 3.01)
Dropbox (Version: 1.6.18)
DWG TrueView 2011 (Version: 18.1.49.0)
ESET NOD32 Antivirus (Version: 6.0.316.0)
Facebook Plug-In
iTunes (Version: 10.6.3.25)
Java™ 6 Update 13 (64-bit) (Version: 6.0.130)
Logitech Gaming Software 5.10 (Version: 5.10.127)
Logitech SetPoint 6.32 (Version: 6.32.20)
Microsoft .NET Framework 3.5 SP1
Microsoft .NET Framework 3.5 SP1 (Version: 3.5.30729)
Microsoft .NET Framework 4 Client Profile (Version: 4.0.30319)
Microsoft .NET Framework 4 Extended (Version: 4.0.30319)
Microsoft Application Error Reporting (Version: 12.0.6015.5000)
Microsoft Security Client (Version: 4.3.0215.0)
Microsoft Security Essentials (Version: 4.3.215.0)
Microsoft Visual C++ 2005 ATL Update kb973923 - x64 8.0.50727.4053 (Version: 8.0.50727.4053)
Microsoft Visual C++ 2005 Redistributable (x64) (Version: 8.0.56336)
Microsoft Visual C++ 2005 Redistributable (x64) (Version: 8.0.59192)
Microsoft Visual C++ 2005 Redistributable (x64) (Version: 8.0.61000)
Microsoft Visual C++ 2008 ATL Update kb973924 - x64 9.0.30729.4148 (Version: 9.0.30729.4148)
Microsoft Visual C++ 2008 Redistributable - x64 9.0.30729.17 (Version: 9.0.30729)
Microsoft Visual C++ 2008 Redistributable - x64 9.0.30729.4148 (Version: 9.0.30729.4148)
Microsoft Visual C++ 2008 Redistributable - x64 9.0.30729.6161 (Version: 9.0.30729.6161)
Microsoft Visual C++ 2010  x64 Redistributable - 10.0.40219 (Version: 10.0.40219)
Microsoft Visual Studio 2008 Remote Debugger Light (x64) - ENU
Microsoft Visual Studio 2008 Remote Debugger Light (x64) - ENU (Version: 9.0.30729)
Music Manager
NVIDIA 3D Vision Controller Driver 314.22 (Version: 314.22)
NVIDIA Control Panel 314.22 (Version: 314.22)
NVIDIA Graphics Driver 314.22 (Version: 314.22)
NVIDIA Install Application (Version: 2.1002.115.743)
NVIDIA PhysX System Software 9.12.1031 (Version: 9.12.1031)
NVIDIA Update 1.12.12 (Version: 1.12.12)
NVIDIA Update Components (Version: 1.12.12)
REXMsi (Version: 1.0.0.0)
Sid Meier's Civilization 4 - Beyond the Sword (Version: 3.13)
Sid Meier's Civilization 4 - Warlords (Version: 2.13)
Sid Meier's Civilization 4 (Version: 1.74)
Sid Meier's Civilization IV Colonization (Version: 1.00)
Speccy (Version: 1.22)
Spotify (Version: 0.8.3.222.g317ab79d)
TeamSpeak 3 Client
Unity Web Player (Version: 2.6.0f7_29850)
Ventrilo Client for Windows x64 (Version: 3.0.5.0)
Visual Studio 2010 x64 Redistributables (Version: 13.0.0.1)
WinDirStat 1.1.2
Windows Live Family Safety (Version: 15.4.3502.0922)
Windows Live ID Sign-in Assistant (Version: 7.250.4225.0)
Windows Live Language Selector (Version: 15.4.3502.0922)
Windows Live MIME IFilter (Version: 15.4.3502.0922)
Windows Live Remote Client (Version: 15.4.5722.2)
Windows Live Remote Client Resources (Version: 15.4.5722.2)
Windows Live Remote Service (Version: 15.4.5722.2)
Windows Live Remote Service Resources (Version: 15.4.5722.2)
 
========================= Memory info: ===================================
 
Percentage of memory in use: 41%
Total physical RAM: 6134.18 MB
Available physical RAM: 3586.05 MB
Total Pagefile: 7065.68 MB
Available Pagefile: 4233.72 MB
Total Virtual: 4095.88 MB
Available Virtual: 3990.11 MB
 
========================= Partitions: =====================================
 
1 Drive c: () (Fixed) (Total:931.51 GB) (Free:105.87 GB) NTFS
2 Drive d: () (Fixed) (Total:76.33 GB) (Free:75.73 GB) NTFS
3 Drive e: () (Fixed) (Total:76.33 GB) (Free:71.3 GB) NTFS
 
========================= Users: ========================================
 
User accounts for \\ZUES-DUES
 
Administrator            ASPNET                   Daniel                   
Guest                    UpdatusUser              
 
 
**** End of log ****

Edited by Rodan2000, 03 September 2013 - 07:11 PM.


#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,293 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:23 AM

Posted 04 September 2013 - 11:47 AM

Windows install date is 2009, hoffixes/creitcal updates only date back to mid-Aug 2013.

 

2 Maxtor HDs, 1 WD.  Detail reflects one Maxtor drive.

 

No indication of system overheating, hard drive problems, or lack of space for Windows partition.  One AV installed, one firewall installed/used.

 

You seem to have had a ton of AVG errors thru 18Aug...does this indicate that the system was infected, in your opinion?  How long had you expereinced problems with the system before doing the reinstall of the O/S?

 

Louis



#5 Rodan2000

Rodan2000
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:07:23 AM

Posted 04 September 2013 - 02:25 PM

I wasn't aware of any problems with AVG.  It seemed to be running fine.  I actually ran a full scan with it and it didn't find anything.  There weren't any signs of anything being infected (other than the hang).  I ended up uninstalling AVG after installing Eset and MSE.  I'll probably uninstall Eset after my trial expires.  In your opinion, do you think MSE would be sufficient protection?

 

I experienced the problems for about a week and a half while doing diagnostics and cleaning everything I possibly could.  I didn't modify or install anything prior to the issue starting (that I can think of).  I also haven't reinstalled the O/S.  

 

I had a lot of processes that had parameters with 'HP' in the description.  I decided I didn't need the 'bloatware' that came with the HP software and uninstalled it.  I didn't see any resources or signs pointing to that these processes were hanging the system but the uninstall seemed to fix the issue...?  I'll keep you up to date if anything changes.  I appreciate the help, Louis!



#6 hamluis

hamluis

    Moderator


  • Moderator
  • 56,293 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:23 AM

Posted 04 September 2013 - 02:57 PM

My fault...I missed ESET on the installed apps.

 

I would uninstall ESET right away.  Windows generally will balk in unexpected ways when two AV programs are installed...MSE is more than adequate as a system AV program.

 

After uninstalling ESET, it would not hurt to run the chkdsk /r command on the Windows partition.

 

See the code integrity errors in your MiniToolBox submittal...for documentation of AVG problems.

 

Louis



#7 xXToffeeXx

xXToffeeXx

    Bleepin' Polar Bear


  • Malware Response Instructor
  • 6,086 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:The Arctic Circle
  • Local time:02:23 PM

Posted 04 September 2013 - 03:05 PM

Just a quick post to say this, but your Java is outdated. This means your system has vulnerabilities that malicious sites can use to exploit and infect your system. I suggest unless you have a reason for keeping it, uninstall it as it is the best thing to do (if you are not sure then this article contains more information about Java and why you really don't need it). If you do need it, then uninstall it and then get the updated version from this website (making sure to not accept any toolbars or extras).

 

xXToffeeXx~


Edited by xXToffeeXx, 04 September 2013 - 03:06 PM.

~If I am helping you and you have not had a reply from me in two days, please send me a PM~

 

logo-25.pngID Ransomware - Identify What Ransomware Encrypted Your Files [Support Topic] - If we have helped you out and you want to support what we do, you can do so here

 

 ~Twitter~ | ~Malware Analyst at Emsisoft~


#8 Rodan2000

Rodan2000
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:07:23 AM

Posted 04 September 2013 - 03:47 PM

Louis, I'll uninstall ESET ASAP.  I'll also run the chkdsk when I get home.  I see the errors in the report, I just meant I didn't know they were happening at the time.  I'll keep an eye on those in the future.  Thanks!

 

Toffee, Java usually pops up with updates.  I may have disabled it at some point.  I wasn't aware that it's not that popular.  That actually blows my mind, haha.  I'll uninstall it until I come across something that requires it.  Thanks for the tip!



#9 Rodan2000

Rodan2000
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:07:23 AM

Posted 05 September 2013 - 07:20 PM

Just kidding... it's back.  I ran chkdsk and it's clean.
 
These are the errors from MiniToolbox.  Any ideas?
 
========================= Event log errors: ===============================
Application errors:
==================
Error: (09/05/2013 05:57:05 PM) (Source: Perflib) (User: )
Description: EmdCacheC:\Windows\system32\emdmgmt.dll8
 
Error: (09/05/2013 05:52:17 PM) (Source: Application Error) (User: )
Description: Faulting application Awesomenauts.exe, version 0.0.0.0, time stamp 0x5224b5c9, faulting module Awesomenauts.exe, version 0.0.0.0, time stamp 0x5224b5c9, exception code 0xc0000409, fault offset 0x0005ff7c,
process id 0xec4, application start time 0xAwesomenauts.exe0.
 
Error: (09/03/2013 05:59:33 PM) (Source: Perflib) (User: )
Description: EmdCacheC:\Windows\system32\emdmgmt.dll8
 
 
System errors:
=============
 
Microsoft Office Sessions:
=========================
Error: (09/05/2013 05:57:05 PM) (Source: Perflib)(User: )
Description: EmdCacheC:\Windows\system32\emdmgmt.dll8
 
Error: (09/05/2013 05:52:17 PM) (Source: Application Error)(User: )
Description: Awesomenauts.exe0.0.0.05224b5c9Awesomenauts.exe0.0.0.05224b5c9c00004090005ff7cec401ceaa91e862d956
 
Error: (09/03/2013 05:59:33 PM) (Source: Perflib)(User: )
Description: EmdCacheC:\Windows\system32\emdmgmt.dll8
 
**** End of log ****


#10 hamluis

hamluis

    Moderator


  • Moderator
  • 56,293 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:23 AM

Posted 06 September 2013 - 06:51 AM

See links Here , I think it's apparent that this program presents a dual problem.  If you downloaded it via torrent...there is the possibility of system infection (the risk of using torrents to acquire "free" programs)...and even if it is a legal acquisition, it seems to create system problems.

 

The other errors relate to ReadyBoost, of which I know nothing.  Someone familiar with it will have to advise you re RB, please be patient.

 

Louis



#11 Rodan2000

Rodan2000
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:07:23 AM

Posted 06 September 2013 - 09:08 AM

No, this was a legit acquisition. :)  I haven't been down that road in a long time since I've been out of college.  If it happens again, I'll take it up with the developer.

 

As far as ReadyBoost, I don't have anything plugged into my computer as far as flash drives...?  I'll wait to see if anyone can advise.  Thanks again, Louis!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users