Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

BSOD...3 weeks


  • Please log in to reply
8 replies to this topic

#1 marco.regia

marco.regia

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:18 PM

Posted 31 August 2013 - 07:17 PM

Hi all, sorry for post this as my first post but i'm in trouble...it's 3 weeks that i experience random BOSD and i try to do understand what's the problem but i can't find it out.

 

 

Here is the detailed information of the system:

http://speccy.piriform.com/results/b1kltpWctoghhyZbwGkuaFr

 

Here is the zipped minidump files & Minitoolbox result.txt file

http://www.sendspace.com/file/63o1ga

 

Please help!

 

Thanks you!

 



BC AdBot (Login to Remove)

 


#2 Anshad Edavana

Anshad Edavana

  • Members
  • 2,805 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:12:48 AM

Posted 01 September 2013 - 01:17 AM

:welcome:  to the Bleeping Computer forum.

 

Your issue seems to be caused by vuhub.sys which is a part of Eltima Software USB to Ethernet Connector.

BugCheck 50, {fffffa800ea1e000, 0, fffff8800516bf0a, 0}

Unable to load image \SystemRoot\system32\DRIVERS\vuhub.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for vuhub.sys
*** ERROR: Module load completed but symbols could not be loaded for vuhub.sys

Could not read faulting driver name
Probably caused by : vuhub.sys ( vuhub+7f0a )

This software is not even compatible with Windows 7. Kernel mode drivers used by this software is historically old.

Loaded symbol image file: vuhub.sys
    Image path: \SystemRoot\system32\DRIVERS\vuhub.sys
    Image name: vuhub.sys
    Timestamp:        Fri Nov 16 21:01:13 2007 (473DB7C1)

Please uninstall Eltima USB network gate completely from the system and your issue will be solved.



#3 marco.regia

marco.regia
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:18 PM

Posted 01 September 2013 - 01:47 AM

Thank you for your reply, where i can found the Eltima USB network gate? How can i uninstall it?



#4 Anshad Edavana

Anshad Edavana

  • Members
  • 2,805 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:12:48 AM

Posted 01 September 2013 - 05:32 AM

Hi

 

Eltima USB network Gate is not listed on the programs list  so mu guess is it might be installed as part of some other software. This driver enables sharing USB ports over LAN. Since we don't know the exact software which installed this driver, let us try disabling it. Please follow the below steps.

 

:step1: Download Serviwin from the below link.

 

http://www.nirsoft.net/utils/serviwin.html

 

:step2: Run the tool and it will show all the drivers present in your system and their state ( Boot , manual , disabled etc ). Scroll down the list and locate vuhub. Right click on it and choose Change startup type --> Disabled . Restart the system to complete the action.

 

Like this :

 

rapport2.jpg

 

 

:step3: After restarting the system, run Serviwin again and make sure  the vuhub is in disabled state. Report how the system works after that.



#5 marco.regia

marco.regia
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:18 PM

Posted 01 September 2013 - 08:11 AM

OK, i let you know, hope it's work...

The only things that i have that work like usb adapter on lan is my router (ASUS DSL-N55U) that share a printer connected to the router in the usb port of it.

 

And thanks for the guide!



#6 Anshad Edavana

Anshad Edavana

  • Members
  • 2,805 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:12:48 AM

Posted 01 September 2013 - 08:23 AM

Hi

 

There is a chance that Asus licensed that driver from Eltima for USB sharing functionality. Check whether disabling the driver breaks any functionality of the router. In that case, post a reply here.  



#7 marco.regia

marco.regia
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:18 PM

Posted 01 September 2013 - 08:23 AM

Ok, now is disable...and how i think...i can't print...i try this solution to see if this is the problem...and if it is...dunno how solve the problem with printing...i let you know



#8 marco.regia

marco.regia
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:18 PM

Posted 08 September 2013 - 03:27 AM

Hi again,

the problem is solved since i have disable vuhub. But now i can't print without that service running. There a solution or an update for that driver?

 

Thank you for your help!



#9 Anshad Edavana

Anshad Edavana

  • Members
  • 2,805 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:12:48 AM

Posted 08 September 2013 - 03:48 AM

Hi

 

Please try the below steps.

 

:step1: Re-enable the driver.

 

Open Serviwin again. This time right click on the vuhub and choose Change startup type --> Manual .

 

:step2: Update the driver.

 

Download and run the Eltima USB network Gate setup from the below link.

 

http://www.eltima.com/download/usb_network_gate.exe

 

This will probably update the current version of vuhub to a Windows 7 compatible version. Restart the system and check how it works. 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users