Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

error 0x00000709; hi new printer Epson 3540


  • Please log in to reply
39 replies to this topic

#1 dzjoseph

dzjoseph

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:11:42 PM

Posted 31 August 2013 - 11:05 AM

Hi. I am using windows 7 Home professional. I installed Epson 3540 and I can print to it wirelessly; I can scan with it but I cannot set it as the deault printer.

 

I get error message 0x00000709.  I researched a little and I believe I need to alter the registry to recognize the printer.

 

I set up two different users on my computer and in each I can setup up 3540 as default printer (in regedit they point to the correct printe,r the 3540) but in the main user account I cannot setup 3540 as default. 

 

I went in to regedit and in windows NT; current version, windows, devices in my main user account I have device pointing to an old printer I do not have.{ Device Reg_SZ  workforce610 (network), winspool, Ne00:}

 

If I want to alter that command and make it Device Reg_SZ Epson 7B217 (WF-3540 Series), winspool, Ne05:

 

How would I do that?

 

Or do you have other suggestions?

 

Thanks for your help..

 

DZJ


Edited by hamluis, 02 September 2013 - 09:40 AM.
Merged topics - Hamluis.


BC AdBot (Login to Remove)

 


#2 avwaggoner

avwaggoner

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:42 AM

Posted 31 August 2013 - 12:31 PM

According to Microsoft:  Changing/Setting a default printer in one user account cannot have the same setting in the other user account. The other users can use the same default printer only if they are connected in a network.

When you first set a printer as your default printer, that printer then becomes the default for the network you're connected to.

In the same computer, different users have to set the default printer individually. However, once you set the default printer in any user account you can change the setting to use the same printer for printing in each user account so that it will print using the same printer by default, every time that user tries to print.

Refer the link below and follow the steps given under the section “To use the same printer” to do the same:

Printing to the correct printer

Additional information on:

Change your default printer

 

Also, if this is an new printer, call Epson


Edited by avwaggoner, 31 August 2013 - 12:31 PM.


#3 dzjoseph

dzjoseph
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:11:42 PM

Posted 01 September 2013 - 09:40 AM

Hi I appreciate the answer.

 

I have already been in personal contact with Epson and the issue is in the registry of this user ID. 

 

The printer is ok. The microsoft solutions do not work.

 

In the other two user ID's I do not have this issue.

 

How do I alter the registry info to reflect Device Reg_SZ Epson 7B217 (WF-3540 Series), winspool, Ne05:

 

and not Device Reg_SZ  workforce610 (network), winspool, Ne00: 

 

Thanks for your help

 

DZJ



#4 xXToffeeXx

xXToffeeXx

    Bleepin' Polar Bear


  • Malware Response Instructor
  • 6,079 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:The Arctic Circle
  • Local time:08:42 AM

Posted 01 September 2013 - 10:03 AM

What's the user ID of the account you want to fix? If you can tell me, then I will write a reg script for you which should set it to what you want.

 

xXToffeeXx~


~If I am helping you and you have not had a reply from me in two days, please send me a PM~

 

logo-25.pngID Ransomware - Identify What Ransomware Encrypted Your Files [Support Topic] - If we have helped you out and you want to support what we do, you can do so here

 

 ~Twitter~ | ~Malware Analyst at Emsisoft~


#5 dzjoseph

dzjoseph
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:11:42 PM

Posted 01 September 2013 - 06:49 PM

Hi User ID is dzjoseph

 

Thx



#6 xXToffeeXx

xXToffeeXx

    Bleepin' Polar Bear


  • Malware Response Instructor
  • 6,079 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:The Arctic Circle
  • Local time:08:42 AM

Posted 02 September 2013 - 02:26 AM

Can you boot into that user? If so I'll do it this way since it will be easier than trying to figure what account Id it has in the registry.

xXToffeeXx~

~If I am helping you and you have not had a reply from me in two days, please send me a PM~

 

logo-25.pngID Ransomware - Identify What Ransomware Encrypted Your Files [Support Topic] - If we have helped you out and you want to support what we do, you can do so here

 

 ~Twitter~ | ~Malware Analyst at Emsisoft~


#7 dzjoseph

dzjoseph
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:11:42 PM

Posted 02 September 2013 - 09:22 AM

Hi. In windows 7 how do you copy ( duplicate ) an entry from one user to another?

 

Thx.

 

DZJ

 

Mod Edit:  Merged topics - Hamluis.


Edited by hamluis, 02 September 2013 - 09:41 AM.


#8 dzjoseph

dzjoseph
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:11:42 PM

Posted 02 September 2013 - 09:25 AM

Yes I can get to that ID; it is my main id and the one that does not allow me to set the printer default. The other two ids are ok with printer defaults.  very strange.....

 

Can I copy, in regedit, from one user to anothe, r the correct entries from regedit?

 

Thx



#9 hamluis

hamluis

    Moderator


  • Moderator
  • 55,902 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:42 AM

Posted 02 September 2013 - 09:38 AM

What...is it...that you are trying to achieve...and why?

 

Regedit is the Windows registry editor...and users generally ought not to be using it unless...they are familiar with it and have a definitive idea of what using regedit might accomplish.

 

Using Regedit in Windows 7

 

Louis



#10 dzjoseph

dzjoseph
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:11:42 PM

Posted 02 September 2013 - 12:20 PM

Thx.

 

I agree as I am NOT an expert in using Regedit.  What I am trying to do is set my 3540 as the default printer  but my computer is not allowing it; I get error 0X00000709.  II have setup two different user ids and in both of them I CAN setup up m new Epson 3540 as the default printer.  I have spoken with EPSN and we have run sometests and everything appears OK.

 

When you go into regedit the other two is have the ePson 3540 there but in the main user there is no Epson 3540.

 

If there is another way to set my 3540 to the default printer I would prefer not to tinker with the registry..

 

I am baffled by this so your helpis greatly appreciated

 

THX

 

DZJ



#11 xXToffeeXx

xXToffeeXx

    Bleepin' Polar Bear


  • Malware Response Instructor
  • 6,079 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:The Arctic Circle
  • Local time:08:42 AM

Posted 02 September 2013 - 01:27 PM

Okay, lets try this first:

  • Click on the Windows logo in the bottom left-hand corner and click on Devices and Printers.
  • Look for the name of your printer, and right-click.
  • A menu will come up, click "set as default printer"

If you have any problems, tell me.

 

xXToffeeXx~


Edited by xXToffeeXx, 02 September 2013 - 01:28 PM.

~If I am helping you and you have not had a reply from me in two days, please send me a PM~

 

logo-25.pngID Ransomware - Identify What Ransomware Encrypted Your Files [Support Topic] - If we have helped you out and you want to support what we do, you can do so here

 

 ~Twitter~ | ~Malware Analyst at Emsisoft~


#12 dzjoseph

dzjoseph
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:11:42 PM

Posted 03 September 2013 - 07:26 AM

Hi.  Error code 0x00000709.

 

I have setup up two different users for my computer Toshiba L555d-S7930 to see if the printer will allow me to setup  as default and it does allow the printer to be setup as default.

 

Only in the main user Id is there a problem with setting up the printer as the default.  I have looked at regedit and in the two new users the Epson 3540 is there but in the main user the 3540 is not there in regedit.

 

Any help is greatly appreciated..

 

Thx.

 

DZJ



#13 xXToffeeXx

xXToffeeXx

    Bleepin' Polar Bear


  • Malware Response Instructor
  • 6,079 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:The Arctic Circle
  • Local time:08:42 AM

Posted 03 September 2013 - 07:35 AM

Did you try the instructions in my post above?

 

xXToffeeXx~


~If I am helping you and you have not had a reply from me in two days, please send me a PM~

 

logo-25.pngID Ransomware - Identify What Ransomware Encrypted Your Files [Support Topic] - If we have helped you out and you want to support what we do, you can do so here

 

 ~Twitter~ | ~Malware Analyst at Emsisoft~


#14 dzjoseph

dzjoseph
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:11:42 PM

Posted 03 September 2013 - 08:35 PM

Yes and I got error code 0X00000709



#15 xXToffeeXx

xXToffeeXx

    Bleepin' Polar Bear


  • Malware Response Instructor
  • 6,079 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:The Arctic Circle
  • Local time:08:42 AM

Posted 04 September 2013 - 12:16 PM

Oh, I see, my bad. Lets see if this will work (follow these instructions in this post, reboot and then try to set the printer as the default again).

 

The following steps involve modifying the registry, so let's create a system restore point (if you have any trouble with this then please stop and tell me):

 

---------------

 

We need to run a registry script:

§  Click the Windows Start Orb in the bottom-left

§  In the search box, type notepad, then click on Notepad to open it

§  Copy and paste the following text into the notepad document:

Windows Registry Editor Version 5.00
 
[HKEY_CURRENT_USER\software\microsoft\Windows NT\CurrentVersion\Windows]
"Device"=-

§  Click on File, then Save As...

§  Click on your Desktop as the save location, then in the file name box type: fix.reg.

§  Click save and close the notepad document.

§  Double-click the file fix.reg on your desktop.
Note: If prompted by User Account Control, select Yes or Allow so the fix can continue.

§  A message will appear about adding information into the registry, click Yes when prompted.

§  A prompt should appear that the information was added successfully.
Note: If not, please note the error message and post it in your next reply.

§  Right-click on fix.reg and click Delete, then click Yes to confirm.

 

xXToffeeXx~


~If I am helping you and you have not had a reply from me in two days, please send me a PM~

 

logo-25.pngID Ransomware - Identify What Ransomware Encrypted Your Files [Support Topic] - If we have helped you out and you want to support what we do, you can do so here

 

 ~Twitter~ | ~Malware Analyst at Emsisoft~





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users