Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ComboFix did something to my internet connection


  • Please log in to reply
No replies to this topic

#1 kampilan

kampilan

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:44 PM

Posted 30 August 2013 - 11:14 AM

Hi everyone, 

 

I just installed Combofix a couple days ago. It did a great job cleaning my pc , but it did too good a job that something about my connectivity is screwed up. I cannot access major sites such as Facebook, the AMD/ATI sites, etc.. also it crashed (well, not all the time, but most of the time) some browsers that I use such as Chrome and Firefox. Thanks  the heavens it gave way for me to post here and tell my tale. 

 

I followed everything about installing and the uninstalling of the program, still no connection whatsoever.. and now as a desperate last result I have just recently reformatted my entire drive C: and put in a freshly baked new OS Windows7 64bit. I thought it would do the trick, but alas.. there it goes again. here I am again in square one. I apologize I do not have the report already as I wasn't thinking right anymore and just decided to entirely reformat my pc  resulting to the deletion of the said ComboFix report.

 

Any help on how i could revive my internet connection would mean a great deal to me. 

 

Thanks , and keep up the good work. 



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users