Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Blue screen of death


  • Please log in to reply
7 replies to this topic

#1 Bearpaws

Bearpaws

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:15 AM

Posted 30 August 2013 - 08:28 AM

Ok, so this morning I started up my computer just like any other day, 1 hour later, I got a BSoD. I didn't think anything of it, it has happened before, and it restarted, however this time I got another BSoD as soon as I tried to open up a program. I repeated this several times, and it kept happening. I have tried scanning for viruses but I always get a BSoD before it can finish (even in safe mode), I read somewhere that a driver could be causing it so I tried to update my graphics card driver, but it would always BSoD before it could finish. When I try to start it in safe mode it's always a 50/50 chance that it actually will, other times it just keeps saying "Wait" and then BSoD.

I then tried to do a system restore (it said to try that in Microsoft help site), but I don't think it worked quite right because when I started it up normally again then resolution was f*cked and I couldn't get it over 1600x800 (I think...) even though my monitor is 1920x1080, and it would still BSoD. I have no idea what to do here, can anyone help me?

 

 



BC AdBot (Login to Remove)

 


#2 wing987

wing987

  • Members
  • 177 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Payette, ID
  • Local time:06:15 PM

Posted 30 August 2013 - 10:09 AM

First I would try to completely reimage your computer, restore it to factory default settings.  If it still blue screens I would replace your hard drive.  Since this could also be virus activity I would not recommend backing up your data, but I know that would hurt a lot of people.  Just remember hte risk is yours to take.

 

Possible problem with the hard drive, and also a possible virus. There are other reasons it would do this as well, but in my opinion those are the most likely.


-- Windows 7 Ultimate on custom built system, Windows 10 on under powered laptop. Sophos UTM 9, Ubuntu Server and Windows Server 2008 R2. HyperV Virtualization --

 

"The hottest places in hell are reserved for those who in a period of moral crisis maintain their neutrality," John F. Kennedy


#3 Anshad Edavana

Anshad Edavana

  • Members
  • 2,805 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:05:45 AM

Posted 30 August 2013 - 11:25 AM

:welcome: to the Bleeping Computer forum mate.

 

BSOD can be happened due to various reasons. It could be caused either by faulty hardware or software components. Since you are receiving BSOD in safe mode, i would like to test your system memory thoroughly before doing any other troubleshooting steps. Please follow the below steps.

 

:step1: Download Memtest86+ disc image from the below link.

 

      http://www.memtest.org/download/4.20/memtest86+-4.20.iso.zip

 

:step2: Burn the ISO to a blank CD using the free tool Imgburn.

 

      Download link : http://download.imgburn.com/SetupImgBurn_2.5.8.0.exe

 

      

 

:step3: Now boot from the CD and the test will begin to execute immediately. You should run at least eight passes for an accurate result.It may take several hours to complete. So wait patiently until it completes eight passes or run it over night. You can stop test if there are errors or red lines shows on the screen. 

 

 

 

Report whether there are any errors detected during the test in next reply.



#4 Bearpaws

Bearpaws
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:15 AM

Posted 30 August 2013 - 03:54 PM

Ok, so I did as you asked, and well, take a look yourself http://tinypic.com/r/jkzlfq/5 I assume this is not good, what does it mean and what do I do?



#5 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,994 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:01:15 AM

Posted 30 August 2013 - 06:36 PM

When Anshad gets back to you, listen to him because he knows what he is talking about !  But before you do anything else, back up your data - work files, photos, music, anything you cannot easily replace. If you cannot get Windows to boot at all, you can try using a copy of Puppy Linux, you can get it from here along with instructions on how to create a CD and use it to back up data :

 

http://www.geekstogo.com/forum/topic/274691-use-puppy-linux-live-cd-to-recover-your-data/

 

Chris Cosgrove


I am going to be away until about the 22nd October. Time on-line will be reduced and my internet access may be limited. PMs may not be replied to as quickly as normal !


#6 Anshad Edavana

Anshad Edavana

  • Members
  • 2,805 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:05:45 AM

Posted 30 August 2013 - 11:11 PM

Hi

 

Your system seems to be having a memory issue. In most cases it will be a failed memory module and in some cases a faulty memory module. Our next step should be is to find the faulty part. Please follow the below steps.

 

Caution : Troubleshooting requires physically removing components. To avoid any potential chance of a static electricity damage, touch your hand in an unpainted metal part of the cabinet before touching any components.

 

:step1: Remove the side cover and unplug all memory modules except the one in the first slot. Now run the memetst again and observe whether red lines are shown on the screen. Our goal is to test each memory modules individually to find the faulty one.

 

56rvjc37.jpg

 

:step2: Unplug the currently plugged module and insert the second module in to the same socket. Now repeat the memory test. Once all the modules are tested, you will know which one is faulty (the one which shows red lines ). After identifying the faulty module, keep it unplugged and use the good one (one which is not showing any red lines after 8 passes ) and test the system.   



#7 Bearpaws

Bearpaws
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:15 AM

Posted 31 August 2013 - 06:01 AM

Alright, so I did everything you said, and one of the RAM's was causing the errors, so I no longer get any BSoD. However I was hoping you could help me with one more issue, see as I wrote before, I tried to do a system restore as per Microsoft's instructions, and when I turned on the computer afterwards I could only get a 1600x1200 resolution. And now when I try to open up the NVIDIA settings (I have a Nvidia GeForce GTX 570), it says that I am not currently using a monitor that is connected to a Nvidia GPU, any idea how I can fix this?

 

Edit: Never mind, just had to update the driver. Anyway, thank you so much for the help, I really appreciate it.


Edited by Bearpaws, 31 August 2013 - 06:12 AM.


#8 Anshad Edavana

Anshad Edavana

  • Members
  • 2,805 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:05:45 AM

Posted 31 August 2013 - 08:54 AM

Glad to be able to help. If you need further assistance, let us know  :)  






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users