Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Infra red serial/usb pod giving difficulty.


  • Please log in to reply
No replies to this topic

#1 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,234 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:07:34 AM

Posted 29 August 2013 - 08:49 PM

Hi, annoying/difficult issue, hope someone has a suggestion for me.

 

I am trying to connect an infra-red pod (ACTiSYS IR224UN) to a Win 7 Pro 64 bit laptop. The driver installation and settings appear to be fine, the COM port reads fine and I've double checked everything there. The software that is supposed to link with this device cannot detect it. There are a bunch of BT COM ports confusing the issue also, that won't uninstall because of hardware on the machine. I have installed, restored, deleted, re-installed in different orders and then deep scan uninstalled everything before system restoring the machine and trying again. Dammit, I've spent 5 or 6 hours on this stupid problem now.

 

I tried installing it on my machine (Win7 64 client on Debian host) and it worked fine... Which makes the thing even more frustrating.

 

Anyone have any ideas?



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users