Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Portforwarding Help Needed


  • Please log in to reply
8 replies to this topic

#1 RicoTheNinja

RicoTheNinja

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:08:08 AM

Posted 29 August 2013 - 07:28 PM

I've always had a major issues with only this, everything else with pcs so far I have figured out but port forwarding no. Like most young savvy people im trying to port forward for 25565 and other if I figure out how to. Im running a dedi line into my Comcast Xfinity Router/Modem with A Cisco Ea6300 with a Ethernet Cat-5 cable to my Desktop. The reason behind the Ea6300 is that the Xfinity More than halves my speeds so I opt out of it and would rather remove it but I cant. So what I did was I took my Ciscos Ip from my Comcast and port forwarded 25565 to the comcast
Pic :
3FN8yNS.png
^Cisco Router
CvaaFxi.png
^Port Forwarding 25565 To The Cisco
 Alright then I went on the cisco and sent the 25565 to my Machine(Desktop)
kW6BhGJ.png
^Thats my Ipv4
kipsZvP.png
^Ipconfig of my internet system
And here we come to the problem, using your Simple Port Checker it comes up as Open as seen here->
IaCstCd.png
But when I go to check if my ports are open to the world alas they are closed as seen here ->
VVvheY4.png
And Ive Also added exceptions into Win Fire Wall ->
6gyHuqe.png
It is like that for both Incom and Outgo and it is for both as seen and named TCP UDP.
I also have a vers of Norton Antivirus and idk if that would bother anything.
The two routers I have and am stating again are a Xfinity from comcast wchich is a Modem/Router and a Cisco used only as a router the model on that is an Ea6300.
 
I would love any resonse and just tell me if you need anything else!

 



BC AdBot (Login to Remove)

 


#2 chrisd87

chrisd87

  • Members
  • 811 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NC
  • Local time:09:08 AM

Posted 30 August 2013 - 08:49 AM

I've read a lot about Windows firewall still blocking ports even though they say they are open. Can you try to turn off the firewall, and then check your ports again. Your ISP could be blocking the Minecraft port also. Disable your anti-virus as well just to check and see if it's blocking the port. Check your router for any setting that would block incoming connections. If you have any Internet Filters turned on, please turn them off to test if that's causing the issue.

 

Check locally at the "server", whether there is a program or service, listening to the port 25565. Therefore, in CMD (command prompt), use:
netstat -an or netstat -anb


Edited by chrisd87, 30 August 2013 - 09:17 AM.

"Like car accidents, most hardware problems are due to driver ɹoɹɹǝ."

 


#3 RicoTheNinja

RicoTheNinja
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:08:08 AM

Posted 30 August 2013 - 06:36 PM

Wait so what am I supposed to be doing? When I try from a browser like the one here http://www.pcwintech.com/port_test.php?result=offline&port=25565 and then the one on my PC works.



#4 chrisd87

chrisd87

  • Members
  • 811 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NC
  • Local time:09:08 AM

Posted 31 August 2013 - 07:35 PM

Please try to disable any Internet Filters that you may have enabled on your Cisco router.

 

For example here is what mine looks like.

 

Capture-5.png


Edited by chrisd87, 31 August 2013 - 07:39 PM.

"Like car accidents, most hardware problems are due to driver ɹoɹɹǝ."

 


#5 RicoTheNinja

RicoTheNinja
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:08:08 AM

Posted 31 August 2013 - 10:49 PM

9RwdECk.png

Which ones?



#6 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:09:08 AM

Posted 31 August 2013 - 11:07 PM

Silly questions: Is your Cisco router connected to your Xfinity gateway device? If so, is the Xfinity gateway in bridge mode?

I'm not sure if this has any bearing on your issue but I thought I would ask.

Those gateway devices are not worth a hill of beans. Range and speed are not the best when using them.

Again, not sure if this will help you but it's worth looking at http://forums.comcast.com/t5/Home-Networking-Router-WiFi/Port-Forwarding-Primer/td-p/1662603

#7 RicoTheNinja

RicoTheNinja
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:08:08 AM

Posted 31 August 2013 - 11:55 PM

My 

 

Silly questions: Is your Cisco router connected to your Xfinity gateway device? If so, is the Xfinity gateway in bridge mode?

I'm not sure if this has any bearing on your issue but I thought I would ask.

Those gateway devices are not worth a hill of beans. Range and speed are not the best when using them.

Again, not sure if this will help you but it's worth looking at http://forums.comcast.com/t5/Home-Networking-Router-WiFi/Port-Forwarding-Primer/td-p/1662603

My Cisco is connected to my Xfinity Via Ethernet cable and I dont know if they are bridged and if not how would that help?



#8 chrisd87

chrisd87

  • Members
  • 811 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NC
  • Local time:09:08 AM

Posted 01 September 2013 - 12:18 AM

try to turn off the filter anonymous internet requests and see what happens.


"Like car accidents, most hardware problems are due to driver ɹoɹɹǝ."

 


#9 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:09:08 AM

Posted 01 September 2013 - 10:39 AM

In order to use your router you will need to have the gateway router function put into bridge mode. This will totally disable the gateway router.

Unfortunately this is not something you can do. You will have to call Comcast to have it done. If you are lucky you will get someone who knows what you are talking about and who knows how to do it.

Since you are not sure if it is in bridge mode go ahead and call.

If you get a clueless one who tells you that you will have to call Xfinity Signature Support to have it done firmly tell them that only COMCAST can do this, Signature Support is a contracted 3rd party for dealing with NON-Comcast issues.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users