Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New 15r will not accept work router


  • Please log in to reply
3 replies to this topic

#1 rumrun999

rumrun999

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:49 PM

Posted 29 August 2013 - 05:27 PM

my Brand New 15r with 7 pro accepts everyones wireless except my work. we have a static IP address, modem, router, good internet speed.  If i manually install ip addresses, internet is lighting fast, then they don't stay. then computer labors to get to internet, it does after several "resolving host and try again" comments.  Seems as though i need to uncheck something somewhere.  



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,106 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:49 PM

Posted 29 August 2013 - 05:34 PM

It's not uncommon for some work sites to employ a firewall which restricts/limits the effectiveness/use of personal computers on the site.

 

You might check with the IT point of contact for the site.

 

Louis



#3 rumrun999

rumrun999
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:49 PM

Posted 30 August 2013 - 09:22 AM

we figured it out, had to reconfigure the DNS, thanks for the reply



#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,106 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:49 PM

Posted 30 August 2013 - 10:13 AM

Glad you resolved it, happy computing :).

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users