Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ran ComboFix by mistake


  • This topic is locked This topic is locked
49 replies to this topic

#46 oneof4

oneof4

  • Malware Response Team
  • 3,779 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Collective
  • Local time:10:10 AM

Posted 01 October 2013 - 11:51 AM

Give the Windows All-In-One another shot.


Best Regards,
oneof4.


BC AdBot (Login to Remove)

 


#47 jobo1943

jobo1943
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:07:10 AM

Posted 03 October 2013 - 07:18 PM

Hi,

 

I ran WIndows Repair and this time it ran through all steps - I was not at the desk when it rebooted and I have seen no log or report so I assume it did not find anything to report.

 

My computer seems to be running OK other than the desktop so I am going to try changing some profile settings but thank you for your help.

 

Best,

 

jobo



#48 oneof4

oneof4

  • Malware Response Team
  • 3,779 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Collective
  • Local time:10:10 AM

Posted 03 October 2013 - 07:48 PM

Let me know if you are successful with Desktop changes.


Best Regards,
oneof4.


#49 jobo1943

jobo1943
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:07:10 AM

Posted 07 October 2013 - 03:40 PM

Hi,

 

As soon as I get any result I will post. Thanks once again for your persistence in my case.

 

jobo



#50 oneof4

oneof4

  • Malware Response Team
  • 3,779 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Collective
  • Local time:10:10 AM

Posted 18 October 2013 - 05:13 AM

It appears that this issue is resolved, therefore I am closing the topic. If that is not the case and you need or wish to continue with this topic, please send me or any Moderator a Personal Message (PM) that you would like this topic re-opened.

Best Regards,
oneof4.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users