Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

|| Win7 ntoskrnl.exe+75129 BSOD - Going insane :-/ ||


  • Please log in to reply
14 replies to this topic

#1 siliconart

siliconart

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:01:10 PM

Posted 28 August 2013 - 10:39 AM

Hi there,

 

I cam accross this site while looking for help with the annoiying BSOD error I keep geting on my Brand New Build.

 

I have attached the same report files that was asked of 

Lynx560

From Thread

http://www.bleepingcomputer.com/forums/t/505060/win7-bsod/

 

Minidump + Minitoolbox report

http://www.mediafire.com/download/4r336tddumub9gk/Minidump.zip

 

Speccy Report

http://speccy.piriform.com/results/3xrcnGXSTtG7ipgpavU2rx3

 

 

any and all help would be greatly appreciated.

 

thanks in advance.



BC AdBot (Login to Remove)

 


#2 Anshad Edavana

Anshad Edavana

  • Members
  • 2,805 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:07:40 AM

Posted 28 August 2013 - 10:51 AM

:welcome: to the Bleeping Computer forum.

 

 

Thanks for uploading the dumps. It might take some time to analyze the logs you posted. I will keep you posted after doing that.

 

Meanwhile, please perform a memory test by removing one of the module. Run the system continuously and if the BSOD occurs, unplug the currently plugged module and use the other one. Testing one at a time will let us know whether one of the module is faulty. Running Memtest86+ on 16GB RAM will take insane time and that is why i prefer the physical isolation test. 


Edited by Anshad Edavana, 28 August 2013 - 10:52 AM.


#3 siliconart

siliconart
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:01:10 PM

Posted 28 August 2013 - 11:28 AM

Ok that sounds great, thanks you so much :o)



#4 Anshad Edavana

Anshad Edavana

  • Members
  • 2,805 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:07:40 AM

Posted 28 August 2013 - 12:55 PM

Hi
 
Your issue seems to be caused by AvidMboxMini.sys, which is part of the Avid Mbox Mini 1.1.7 (x64) (Version: 1.1.7) software install. Please try the below steps.
 

BugCheck 1000007E, {ffffffffc0000005, fffff80002ecfa85, fffff88003dbd5e8, fffff88003dbce40}

*** WARNING: Unable to verify timestamp for AvidMboxMini.sys
*** ERROR: Module load completed but symbols could not be loaded for AvidMboxMini.sys
Probably caused by : AvidMboxMini.sys ( AvidMboxMini+1330e )

 
 
:step1: Uninstall AvidMix for testing.
 
1. Unplug the AvidMixMini device from the  system.
 
2. Now open Control Panel --> Programs and uninstall   Avid Mbox Mini 1.1.7 completely ( for testing) .
 
:step2: Uninstall daemon tools.

 

Kernel mode drivers used by this program is known to cause blue screen in Windows 7. Please uninstall it for a stable system operation. 

 

:step3: Uninstall bloatwares and known problematic softwares.

 

Please remove the below softwares from the system. They are completely unnecessary and sometime cause Windows to crash.

 

ASUS Ai Charger (Version: 1.03.00) -> well known BSOD causer.
ASUS Boot Setting (Version: 1.00.09)
ASUS GPU Tweak (Version: 2.3.8.3)
ASUS PC Diagnostics (Version: 1.3.0)
ASUS Product Register Program (Version: 1.0.020)
ASUS ROG Connect Plus (Version: 1.00.22)
ROG RAMDisk 
MemTweakIt

 

:step4: Update older drivers.

 

Since the Midi device is connected to a USB port, we need to update all USB related drivers to rule out possible clashes.

 

1. Uninstall the following drivers from the system.

 

Microsoft Xbox 360 Accessories 1.2  (unplug the controller first ).

 

Intel® USB 3.0 eXtensible Host Controller Driver

 

2. Now reconnect the controller to a USB 2.0 port and install the below drivers.

 

USB 3.0:

 

https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&ProdId=3467&DwnldID=22824&ProductFamily=Software+Products&ProductLine=Chipset+Software&ProductProduct=Intel%C2%AE+USB+3.0+eXtensible+Host+Controller+Driver&lang=eng

 

XBOX Controller:

 

http://download.microsoft.com/download/6/9/4/69446ACF-E625-4CCF-8F56-58B589934CD3/Xbox360_64Eng.exe

 

 

After doing the above steps, observe the system for one day and report whether you receives blue screens. Keep the Avid Mbox Mini uninstalled while testing the system. Post your findings in next reply and i will tell you what to do next.


Edited by Anshad Edavana, 28 August 2013 - 01:02 PM.


#5 siliconart

siliconart
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:01:10 PM

Posted 28 August 2013 - 04:36 PM

WOW... ok I will do all that and get back to you.



#6 siliconart

siliconart
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:01:10 PM

Posted 28 August 2013 - 05:05 PM

oh and should a perform the mem test before or after these steps?



#7 Anshad Edavana

Anshad Edavana

  • Members
  • 2,805 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:07:40 AM

Posted 28 August 2013 - 11:21 PM

Hi

 

Your issue seems to be software related so abort the memory test now. Once all the steps are done, report how the system works.



#8 siliconart

siliconart
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:01:10 PM

Posted 29 August 2013 - 09:54 AM

so I know it has not been a whole day, but after following those steps, all is good so far (no BSOD) yet.

 

I Do a LIVE stream on Twitch TV and all went great there, except the MIC as thats what I use the Mbox for.

 

but i will leave the PC running all day today and see if it has crashed when i get back.



#9 Anshad Edavana

Anshad Edavana

  • Members
  • 2,805 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:07:40 AM

Posted 29 August 2013 - 10:40 AM

Hi

 

Thanks for providing the update. Post a reply after confirming the system is stable. After that we can try to fix the Avid Mbox. I will be around  :)



#10 siliconart

siliconart
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:01:10 PM

Posted 30 August 2013 - 08:43 AM

ok so it has been running great all day without a BSOD.. so thats great.

 

now to get the Avid Mbox Mini working :)



#11 Anshad Edavana

Anshad Edavana

  • Members
  • 2,805 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:07:40 AM

Posted 30 August 2013 - 11:14 AM

Hi

 

Please try the below steps.

 

:step1: Update the Chipset driver.

 

Download and install the latest chipset driver from the below link. This will update USB 2.0 drivers.

 

https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&ProdId=816&DwnldID=20775&ProductFamily=Software+Products&ProductLine=Chipset+Software&ProductProduct=Intel%C2%AE+Chipset+Software+Installation+Utility&lang=eng

 

:step2: Turn off USB selective suspend.

 

Refer the below link and turn off the USB selective suspend feature.

 

http://www.sevenforums.com/tutorials/147369-usb-selective-suspend-turn-off.html

 

:step3: Install Avid Mbox Mini.

 

1. Make sure to connect the device in to a USB 2.0 port. Previously the device is connected to a USB 3.0 port which is often problematic. Generally USB 3.0 ports are colored blue and 2.0 ports will be colored black. If you are in doubt, refer the official manual which came with the retail pack or the online PDF manual.

 

http://www.asus.com/Motherboards/MAXIMUS_VI_HERO/#support_Download_30

 

2. Now install the Avid Mbox drivers.

 

http://www.asus.com/Motherboards/MAXIMUS_VI_HERO/#support_Download_30

 

If possible, contact the Avid support and ask for an updated version of the driver.

 

 

Post your findings in next reply.



#12 siliconart

siliconart
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:01:10 PM

Posted 05 September 2013 - 09:20 AM

I now seem to have a NEW BSOD :(

 

I have attached the reports.. and posting this before it crashes again

 

http://www.mediafire.com/download/d3w5jdq6qbhfmd0/Minidump(2).zip

 

http://speccy.piriform.com/results/YMH66w7oTITPzfZaXLkNtMw

 

thank you again for all you help


Edited by siliconart, 05 September 2013 - 09:25 AM.


#13 Anshad Edavana

Anshad Edavana

  • Members
  • 2,805 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:07:40 AM

Posted 05 September 2013 - 11:25 AM

Hi

 

All the latest crash dumps blames Intel USB 3.0 drivers as the reason behind the crashes.


BugCheck D1, {0, 2, 0, fffff88006036e80}

*** WARNING: Unable to verify timestamp for iusb3xhc.sys
*** ERROR: Module load completed but symbols could not be loaded for iusb3xhc.sys
Probably caused by : iusb3xhc.sys ( iusb3xhc+36e80 )
 

It seems that you didn't followed my instructions to update drivers. 

 

1. I asked you to uninstall Asus bloatwares and they are still present in the system.

AsUpIO.sys Tue Aug 3 08:17:59 2010 (4C57835F)
ASUS hardware monitoring software related

ASFLTDrv64.sys Thu Sep 16 14:00:49 2010 (4C91D5B9)
ASUS Disk Unlocker

AsIO.sys Wed Aug 22 15:24:47 2012 (5034AC67)
Asus PCProbe Utility 

2. I instructed to update USB 3.0 and XBOX controller drivers but you didn't.

iusb3xhc.sys Fri Mar 29 18:06:19 2013 (51558AC3)
Intel(R) USB 3.0 eXtensible Host Controller Driver

I will repeat the instructions but please exactly follow them this time.

 

 

:step1: Uninstall Asus bloatwares completely from the system.

 

ASUS Ai Charger (Version: 1.03.00) -> well known BSOD causer.
ASUS Boot Setting (Version: 1.00.09)
ASUS GPU Tweak (Version: 2.3.8.3)
ASUS PC Diagnostics (Version: 1.3.0)
ASUS Product Register Program (Version: 1.0.020)
ASUS ROG Connect Plus (Version: 1.00.22)
ROG RAMDisk 
MemTweakIt

 

:step2: Update USB 3.0 and XBOX controller drivers.

 

Please disconnect all the USB devices from the system first. Now uninstall the below drivers.

 

Microsoft Xbox 360 Accessories 1.2  (unplug the controller first ).

 

Intel® USB 3.0 eXtensible Host Controller Driver

 

Don't try to update any divers without uninstalling the older ones first.

 

Now download and install the latest available drivers from the below link.

 

USB 3.0:

 

https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&ProdId=3467&DwnldID=22824&ProductFamily=Software+Products&ProductLine=Chipset+Software&ProductProduct=Intel%C2%AE+USB+3.0+eXtensible+Host+Controller+Driver&lang=eng

 

XBOX Controller:

 

http://download.microsoft.com/download/6/9/4/69446ACF-E625-4CCF-8F56-58B589934CD3/Xbox360_64Eng.exe

 

 

:step3: Connect all USB devices to the USB 2.0 ports only.

 

It is very important as USB 3.0 is tend to be problematic since they are relatively new technology. Connecting a mouse, a gaming controller or the MIDI device  to a USB 3.0 port won't give you any performance improvement. Please use the USB 3.0 ports only for connecting newer storage devices which are designed for that port.

 

According to the official specs, there are eight USB 2.0 ports available in your machine. Four of them are in the backside (the black ones ) and other four are in front panel. All blue ports are USB 3.0 ports. 

 

line.jpg

 

:step4: Update system BIOS.

 

There is a latest version of BIOS available which improves the system compatibility. Obtain the version 0711 update from the below link.

 

http://www.asus.com/Motherboards/MAXIMUS_VI_HERO/#support_Download_30

 

Use the EZfalsh tool to update the BIOS safely. Detailed instructions are covered in the motherboard manual.


Edited by Anshad Edavana, 05 September 2013 - 11:27 AM.


#14 siliconart

siliconart
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:01:10 PM

Posted 05 September 2013 - 11:34 AM

hmm,  i am sure I did.. but thats ok .. will check it all again :)

 

I have 4 USB 2.0 and 6 USB 3.0 ports :(

unless I change what the USB 3.0 ports cable for the front of the case go to and pluch them into the USB 2.0 header on the mobo.


Edited by siliconart, 05 September 2013 - 11:39 AM.


#15 Anshad Edavana

Anshad Edavana

  • Members
  • 2,805 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:07:40 AM

Posted 05 September 2013 - 11:52 AM

Hi

 

Make sure to connect the XBOX controller ,   Avid Mbox and the Razer mouse to the USB 2.0 ports. Once the 2.0 ports are full, you can connect other devices to the 3.0 ports. But follow the above instructions before connecting any devices to the 3.0 ports. 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users