Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Been Struggling for 2 Weeks with a possible virus


  • Please log in to reply
1 reply to this topic

#1 SevSaint

SevSaint

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:45 AM

Posted 27 August 2013 - 04:18 PM

Computer hangs. Long load times shut down times. Runs fine in safe mode with networking.

I downloaded adwcleaner, (from reading up on forums) and removed some threats there, but am worried i might still have more..

 

I am using windows 7 64 bit.

HP Pavillion dv7.

 

Any info you need on my part i will be glad to submitt it. I have ran tdsskiller and there is a possible tdss that might be bad but not sure..

 

 



BC AdBot (Login to Remove)

 


#2 SevSaint

SevSaint
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:45 AM

Posted 27 August 2013 - 04:36 PM

A quick update.

Here is a link i posted a few days back where i been getting a little help with my computer... Ill link it here so anyone helping me can read up on it and see where i am at.

 

http://www.sevenforums.com/general-discussion/302452-heat-damage-virus.html






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users