Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Issue adding user to local group


  • Please log in to reply
1 reply to this topic

#1 sadj2885

sadj2885

  • Members
  • 58 posts
  • OFFLINE
  •  
  • Local time:03:47 PM

Posted 27 August 2013 - 03:03 PM

I created a modified Windows 7 Pro 64 bit installation DVD using RT7lite. Im not sure which change i made that efefcts this, but after joining the domain, I am unable to add a domain user to the local admin group. I get an error saying could not find user. I verified the location is set to the domain and not the local pc. Any help would be appreciated. If needed, i can provide a list of changes i made on the DVD, if thats any help.

 

Thanks in advance.



BC AdBot (Login to Remove)

 


#2 sadj2885

sadj2885
  • Topic Starter

  • Members
  • 58 posts
  • OFFLINE
  •  
  • Local time:03:47 PM

Posted 29 August 2013 - 08:39 AM

Also noticed that when clicking "search Active Directory" under Network, it gives the eerror "The Active Directory Domain Services is currently unavailable." Im sure these are related. Google search hasnt given my any clue as to what it might be.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users