Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

CPU causing lag and video/audio distortion


  • Please log in to reply
1 reply to this topic

#1 ExquisiteLIGHT

ExquisiteLIGHT

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:09:30 PM

Posted 27 August 2013 - 02:36 AM

I've had this problem for a while. Sometimes it happens, other times it does not. Usually I can simply reboot and the problem will be solved for the day. But, it's been getting worse.

 My CPU usage will jump to about 60-80% every once and a while and all my sounds and videos will lag for half a second, then I will get this weird buzzing distorted sound. Upon investigation in my resource monitor, I noticed that every time the distortion happens, the "system" process jumps to 20-30% CPU. I'm fairly certain this is the culprit. Any help would be greatly appreciated. 

- Derrik


Edited by ExquisiteLIGHT, 27 August 2013 - 09:25 AM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,295 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:30 PM

Posted 27 August 2013 - 11:28 AM

Please download MiniToolBox  , save it to your desktop and run it.

 

Checkmark the following checkboxes:

  List last 10 Event Viewer log

  List Installed Programs

  List Users, Partitions and Memory size.

 

Click Go and paste the content into your next post.

 

Also...please Publish a Snapshot using Speccy - http://www.bleepingcomputer.com/forums/topic323892.html/page__p__1797792#entry1797792 , taking care to post the link.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users