Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Win Xp Desk Top Screen Display Problem


  • Please log in to reply
11 replies to this topic

#1 babasher

babasher

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:03:22 PM

Posted 23 April 2006 - 03:21 PM

I am having difficulties trying to get my desk top display stretched fully across the screen. Today after the screen came up I accidatally clicked on something I don't remember and the screen leaves a gap about 3/4 inch on the left side. I tried to pull (stretch) it over and also tried right click into properties -> Desk Top Options, but no help. I know this is a simple operating error and trivial to experts on this board, but I wonder if anyone can give a hint how to get the desk top screen fully stretched without a gap. It's just a nuisance to look at. Thanks a lot. BTW I have Window XP and also AOL as internet porter.

Babasher

BC AdBot (Login to Remove)

 


#2 TheYoda

TheYoda

  • Members
  • 466 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NYC
  • Local time:04:22 PM

Posted 23 April 2006 - 03:35 PM

What type of computer do you have? And how big is the monitor? Try this: Right-click Desktop -> Properties -> Settings Tab. Choose a variety of different resolutions using the slider at the bottom of the window and see which one fits best. If none of them work, go back to the original settings. Click the Advanced button at the bottom of the window. Under the Monitor tab, select a few different refresh rates (ie; 85Hz, 75Hz and see which one fits your screen the best. If this doesn't work, reply and tell me what kind of monitor you have (ie; CRT, LCD, Laptop display) and the brand. Also say what kind of video card you have. (You can find this by right-clicking My Computer -> Properties -> Hardware tab -> Device manager and going to the group Display Adapters and expanding [pressing the + next to it]. Post everything listed there)

Edited by TheYoda, 23 April 2006 - 03:39 PM.

"A coward dies a thousand times before his death. The valiant never taste of death but once." -William Shakespeare

Fold for your future...Help us find a cure.


#3 ThorXP

ThorXP

  • Banned
  • 880 posts
  • OFFLINE
  •  
  • Local time:04:22 PM

Posted 23 April 2006 - 05:33 PM

Hi I have had that happen to me at times. Try this simple solution. Reboot the computer if that does not work reinstall the video driver.

#4 babasher

babasher
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:03:22 PM

Posted 24 April 2006 - 12:56 AM

Hi The Yoda and Thorxp,

Thanks for your replies. I tried The Yoda's suggestion in two ways. First under Settiings resolution tab checked 4 resolutions and next under Settings(Advanced) Monitor tab checked 60Hz and 75 Hz. Neither one had effect on the screen anomaly. The following is the Data you requested.

Computer: Dell Dimension 8250 series with Pentium 4 Processor @2.4 GHz
Monitor Size: 19" Digital Flat Panel from Dell
Video Card: 128 MB DDR ATI Radeon 9700 TX Graphics Card with TV out

Also tried Thorxp's suggestion which asked to link the "solution", but found it was a data sheet for HP Printer. Could you (Thorxp) elaborate your solution a little bit more please.

Thanks again,

Babasher

#5 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:02:22 PM

Posted 24 April 2006 - 01:58 AM

Have you treid to use the expand and move keys on the monitor it's self. When you change the resolution this will sometimes change the hardware values on the monitor it's self.
If the gap is on the left side shift thescreen to the left till both sides are equal. Then expand the screen it's self.
The buttons or knobs are usually locate on the front of the monitor inside a small hatch or under the bottom edge on the front of the monitor.
"2007 & 2008 Windows Shell/User Award"

#6 ThorXP

ThorXP

  • Banned
  • 880 posts
  • OFFLINE
  •  
  • Local time:04:22 PM

Posted 24 April 2006 - 06:09 AM

I am at a bit of wonderment about part of you reply.

Also tried Thorxp's suggestion which asked to link the "solution", but found it was a data sheet for HP Printer. Could you (Thorxp) elaborate your solution a little bit more please.

I provided no link. What did you do to get this? All I said was< "Reboot the computer" and if the doesnot work reinstall the video driver or get a new video drive neither of these has anything to do with a HP Printer.

Which part do you want me to explain more?

#7 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:03:22 PM

Posted 24 April 2006 - 08:31 AM

Have you tried using the monitor's adjustments?

#8 TheYoda

TheYoda

  • Members
  • 466 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NYC
  • Local time:04:22 PM

Posted 24 April 2006 - 02:47 PM

As aklan and Enthusiast said, I wanted to know if you had an external monitor. Try just extending the desktop with the monitor settings. You can look in the manual (or online) to tell you how to. If you had an nVidia, the utility has a screen adjustment tools, but you have ATI (good choice, BTW).

"A coward dies a thousand times before his death. The valiant never taste of death but once." -William Shakespeare

Fold for your future...Help us find a cure.


#9 Herk

Herk

  • Members
  • 1,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:S.E. Idaho, USA
  • Local time:04:22 PM

Posted 24 April 2006 - 06:08 PM

You may have one of several problems. 1), your driver is messed up. 2), your Display Settings are messed up. 3), I have no idea what could be messed up.

For number one, I'd check the Device Manager to see if the video driver is showing any problems.

For number two, open your Display Settings by right-clicking on the desktop and choosing Properties.
Then, go to "Settings." Click on the Monitor tab and see what the refresh rate is. Higher refresh rate is easier on the eyes, but it depends on what your monitor can support. You might have to lower the setting.

For number three, click on the Windows Key and the U key and see if any accessibility things are running. If magnifier is running, stop it, and make sure it's not set to start when the Utility Manager is opened.

Also for number three, you might open the case and make sure that if you have a video card with a fan, the fan hasn't quit.

#10 babasher

babasher
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:03:22 PM

Posted 25 April 2006 - 02:20 AM

Arklan, Enthusiast and The Yoda,

I tried to adjust the monitor and found out that I can position(move) the Desk Top screen horizontally and cover up the white gap on the left side, but the right side then has a 3/4 inch of black space. When I go into the other task screens (like AOL main page) the left side is cut off somewhat. My Dell flat panel monitor does not have a "expand" function button. Basically my problem is that only my desk top screen shrunk in size horizontally, but other task screens are normal.
____________________________________________________________________

Thorxp,

I got the link when I opened the e-mail message from bleepingcomputer.com which informed me about your reply. When I clicked on the word "solution" from the e-mail, it showed HP printer data sheet. Later and when I opened this site normally the "solution" word in your reply did not show link function.

I tried restart (reboot?) my computer as you suggested, but it did not help. Did you have to do anything while you restart your computer to correct the problem? And also what is the exact steps you used to get the desk top screen stretched to normal size and did you correct the problem by re-install video card? If so what are the procedures?
______________________________________________________________________

Herk,

I right clicked "My Computer" , selected Properties then hardware and checked Device manager. In the Display adapters it listed the two lines "128 DDR ATI Radeon 9700 TX w/TV-out" and "128 DDR ATI Radeon 9700 TX w/TV-out Sec" I think the video cards are o.k.

For your second suggestion I went the Settings (Advanced) and Monitor tab. There were only two frequencies (60Hz and 75Hz). The original setting is 60Hz and I tried to install 75Hz and it had no effect.

I did not open the computer case and not sure if I should.
______________________________________________________________________

Although my little problem still there, but I do appreciate all of you taking time trying to help. This is a great Forum.

Babasher

#11 pascor22234

pascor22234

  • Members
  • 403 posts
  • OFFLINE
  •  
  • Local time:04:22 PM

Posted 26 April 2006 - 12:39 PM

LCD flat panel monitors often have and 'auto-adjust' button instead of horizontal and vertical adjustments. Check the buttons and any user guide for you particular monitor.

#12 babasher

babasher
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:03:22 PM

Posted 26 April 2006 - 08:03 PM

Hi Pascor22234 and all,

I fixed the problem by 1) place the cursor at the left gap (white) area, 2) right click and get a pull-down menu, 3) scroll down to the middle area (I think the line is My Computer) and left click on the line. Magically, the desk top screen strech back to its full screen and the gap is gone. I cannot confirm what I did since there is no gap anymore. I will report the exact steps next time if this problem re-occur again.

Thanks to everyone for their suggestions.

Babasher




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users