Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

how to disable windows magnifier?


  • Please log in to reply
4 replies to this topic

#1 mystic12

mystic12

  • Members
  • 1,519 posts
  • OFFLINE
  •  
  • Local time:07:58 PM

Posted 26 August 2013 - 11:49 AM

This seems to pop up all the all the time, I tried folling this tutorial on the net:

Click on the Start button
All Programs
Accessories
Ease of Access Center

Then click on 'Make the computer easier to use' near the bottom.

Then unchecked 'Turn On Magnifier'. Hit OK and you're done.

There isn't an option showing the Magnifier so nothing to uncheck to do this, help?



BC AdBot (Login to Remove)

 


#2 sikntired

sikntired

  • Members
  • 948 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:06:58 PM

Posted 26 August 2013 - 12:02 PM

At  the top of the page look for view now left click on that and a little drop down list will appear, move your mouse pointer to the word zoom an another little box will appear, select reset left click on that done, 2nd choice at t he very bottom of the page you may have a status bar and to the right it will say %100 or what ever its set at left click on that and set to%100 done.

Edited by sikntired, 26 August 2013 - 12:02 PM.


#3 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 34,767 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:04:58 PM

Posted 26 August 2013 - 12:07 PM

I too found that same one. It appears to be incomplete. What I found that needs uncheck. Although I don't appear to have issue you do is the following:

Click on the Start button
All Programs
Accessories
Ease of Access Center

Then under 'explore all settings' is:

Make computer easier to see
Optimize visual display

Under make things on the screen larger is a check box for turn on magnifier.

This is what I believe they are referencing in your directions. I just think the navigation instructions were incomplete.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#4 mystic12

mystic12
  • Topic Starter

  • Members
  • 1,519 posts
  • OFFLINE
  •  
  • Local time:07:58 PM

Posted 26 August 2013 - 12:52 PM

Yes guys, the navigation instructions were incomplete. Think I got it now,thanks!



#5 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,143 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:07:58 PM

Posted 26 August 2013 - 07:42 PM

For others reading this topic, there are screenshots in this guide: How to Enable or Disable Magnifier Starts at Startup
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users